PDA

View Full Version : BUG??? All contacts deleted from Android and DejaOffice on phone!!! [FIXED]



JeanetteC
07-09-2010, 11:57 AM
I have not re-synced to Outlook since the last update. First my android contacts were missing, and now I have absolutely NO contacts in my phone, and won't be home until tonight to try and sync to my computer . . . but am afraid that I'll delete contacts out of Outlook as well!

tbessie
07-09-2010, 12:08 PM
If you're worried about that, save all your contacts into a backup .pst file (Outlook Personal Storage Table).
That way you can restore it if things get deleted.

- Tim

JeanetteC
07-09-2010, 12:13 PM
I can do that. I'm mainly concerned about why they disappeared to start with.

Eric
07-09-2010, 01:23 PM
Your next sync with Outlook should be a CompanionLink "reread" sync. This will send all of your Outlook contacts back to DejaOffice. From the CompanionLink "Options" drop-down menu, choose the "Reread PC Data on next Sync" option. This will prevent the contacts from being deleted in Outlook. However, I agree with Tim that you should make a backup of your pst (backups are always a good idea). As for why this happened...you mentioned that first it was your Android contacts that disappeared. Perhaps this has something to do with the sync to Google? Or do you have another app that might be working with your Android contact list? If the Google sync or another app removed the Android contacts, then they would be removed from DejaOffice then next time that DejaOffice synced with your Android contacts. You might try disabling the Google sync/other apps to see if it helps.

JeanetteC
07-09-2010, 01:57 PM
I do not have google or gmail enabled to sync. I did the DejaOffice update on the phone, then the android/google contacts disappeared. (I noticed because there were no names in my "favorites" when I went to make a phone call yesterday.

tbessie
07-09-2010, 03:47 PM
I can do that. I'm mainly concerned about why they disappeared to start with.

Of course, so would I be. But it's always good to have a backup in case you decide to live dangerously. :-)

- Tim

Eric
07-12-2010, 10:48 AM
Jeanette, you say that you have no names in your "favorites", but do you have any contacts in your Android contact list at all? Is it possibly your display settings? From your Android contact list, press your menu button, then "Display options", and make sure that Only contacts with phones is not checked, and then you can tap your account in the list below to make sure that all of your groups are checked. With your display options set this way, you should be able to see all of your contacts in the Android contact list.

JeanetteC
07-13-2010, 08:24 PM
Got it all working again now. Thank you for your help!