PDA

View Full Version : 1.12.1 Blocks my internet connection



Ellghe
09-19-2011, 10:46 AM
Hi My SonyEricsson ARC wont connect to the internet via the the mobile phone network after installing DejaOffice 1.12.1. I have re installed hon including formatting the I'm out of Ideas Have you any ideas?

Thomas
09-19-2011, 11:05 AM
Hi My SonyEricsson ARC wont connect to the internet via the the mobile phone network after installing DejaOffice 1.12.1. I have re installed hon including formatting the I'm out of Ideas Have you any ideas?

Hello Ellghe,

I am sorry you having troubles like this with your Mobile Data Connection.

Initial response over here is that what you are describing is virtually impossible. The Android OS does not allow third party apps access to the areas of the device operating system that control the Mobile Data connection.
The only time we even touch Mobile Data is when syncing via secure hosted when WiFi is not turned on or available. Even then this is a common access procedure controlled by the Android OS, not DejaOffice.

Can you please report the exact steps you take and the exact affect on your mobile data connection?
Does this behavior change if you uninstall 1.12.1beta and reinstall the General Release version of DejaOffice from the Android Market?

Ellghe
09-19-2011, 12:38 PM
Thank you Thomas for a prompt answer, I am really impressed.

I need to re install the operative and all software to get the Mobile Data Connection to work again. 1.11.9 didn't work, that is why I went to the Beta.

Thomas
09-19-2011, 01:07 PM
Thank you Thomas for a prompt answer, I am really impressed.

I need to re install the operative and all software to get the Mobile Data Connection to work again. 1.11.9 didn't work, that is why I went to the Beta.

Interesting. I am curious how things will respond after a Wipe and Restore of the Android OS. Keep me informed of your progress.

What exactly did not work for you in DejaOffice 1.11.9?

Ellghe
09-19-2011, 01:17 PM
I didn't get a proper sync, I don't remember exacly what. I will tell you if my memory will recover it. I will run the phone without any sync SW for one or 2 days now and the I will let you know.
CU

Thomas
09-19-2011, 01:22 PM
I didn't get a proper sync, I don't remember exacly what. I will tell you if my memory will recover it. I will run the phone without any sync SW for one or 2 days now and the I will let you know.
CU

OK Sounds good. There may be USB driver issues with 1.11.9 and your device. Were you attempting a USB Sync?
WiFi might be a stable work around for now.

Ellghe
09-24-2011, 12:25 AM
Usb sync does not work. I have been running without DejaOffice for 3 days now an still no problem with Mobile Data Connection.

Thomas
09-25-2011, 11:32 AM
Usb sync does not work. I have been running without DejaOffice for 3 days now an still no problem with Mobile Data Connection.

Ellghe,

So you are using 1.12.1 and USB does not work, but so far not problems with Mobile Data. Is that correct?
What model device are you using and what OS is installed on your phone?
Also What build of CompanionLink is installed on your PC Desktop?