PDA

View Full Version : problem after upgrading to DjO 1.12.2



MMP
10-28-2011, 03:47 PM
All of a sudden, when syncing between my Atrix and Outlook, after the "PC Sync complete" message appears on CL and I click OK, when I go to DjO on the phone, I get the message "PC side did not sync. Verify CL is installed and running on the PC."

CL IS installed AND running on the PC. What is going on?

Thomas
10-28-2011, 03:52 PM
All of a sudden, when syncing between my Atrix and Outlook, after the "PC Sync complete" message appears on CL and I click OK, when I go to DjO on the phone, I get the message "PC side did not sync. Verify CL is installed and running on the PC."

CL IS installed AND running on the PC. What is going on?

Hello MMP,

DejaOffice 1.12.4beta has a fix for this issue.
You can download it form our website here:
http://www.dejaoffice.com/androidapp/
Use this link in your Android device browser.

I hope this helps

MMP
10-28-2011, 10:51 PM
Thank you. You mean DJO 1.12.3beta, right?

Motorola Atrix / Windows XP Home SP3
CL 5002
DJO 1.12.2
Outlook 2003
Direct USB

MMP
10-31-2011, 03:30 PM
Something pretty wrong here.

After upgrading to DJO 1.12.3 and CompanionLink 5004, after syncing, when CL says "PC NOW COMPLETE. TAP OK IN DJO, etc.", the OK window is by now gone in DJO. In order to bring it back, I touch the SYNC icon in DJO. It brings back the black window, asking me to click OK when sync is complete of the PC. I obey, and what happens is that the entire sync process starts over again. It becomes a loop. Any furher action on DJO is met with a SORRY! THE APPLICATION DJO HAS STOPPED UNEXPECTEDLY. PLEASE TRY AGAIN."

I find myself having to reboot the phone after every single sync, because there is no way no make DJO restart once you see that message unless I restart the phone.

Thomas
10-31-2011, 03:43 PM
Something pretty wrong here.

After upgrading to DJO 1.12.3 and CompanionLink 5004, after syncing, when CL says "PC NOW COMPLETE. TAP OK IN DJO, etc.", the OK window is by now gone in DJO. In order to bring it back, I touch the SYNC icon in DJO. It brings back the black window, asking me to click OK when sync is complete of the PC. I obey, and what happens is that the entire sync process starts over again. It becomes a loop. Any furher action on DJO is met with a SORRY! THE APPLICATION DJO HAS STOPPED UNEXPECTEDLY. PLEASE TRY AGAIN."

I find myself having to reboot the phone after every single sync, because there is no way no make DJO restart once you see that message unless I restart the phone.

Hello MMP,

Thanks for posting this.
Can you please provide the Android Device and OS version you are attempting to USB Sync with?

MMP
10-31-2011, 04:02 PM
Motorola Atrix 4G, Windows 7.

After my last post, I discovered that all of my data (over 35000 records) has been wiped out from the phone. I am now transferring everything from Outlook to the phone again, purge and reload.

Thomas
10-31-2011, 04:07 PM
Motorola Atrix 4G, Windows 7.

After my last post, I discovered that all of my data (over 35000 records) has been wiped out from the phone. I am now transferring everything from Outlook to the phone again, purge and reload.

That is the correct procedure.
Please make sure you backup your Outlook data before Syncing.

MMP
10-31-2011, 04:10 PM
Sure, but why is the entire procedure malfunctioning all the time? This have been pretty askew since the last upgrades.

Thomas
10-31-2011, 04:20 PM
Sure, but why is the entire procedure malfunctioning all the time? This have been pretty askew since the last upgrades.

I would strongly suggest downloading the latest build of CompanionLink. (Build 5004)
http://www.companionlink.com/downloads/updates.html
Also, DejaOffice 1.12.3 is now a General Release in the Android Market. Update to 1.12.3

Running the installer on both sides should fix this.
If it doesn't let me know immediately.

MMP
10-31-2011, 08:46 PM
The malfunction, including the wipeout of my entire Outlook-originated data on the Android phone, has happened WITH CL 5004 already installed. In other words, CL 5004 + DJO 1.12.3 are malfunctioning badly, and seriously jeopardizing my data.

At the moment, I am still purging-reloading my Android with my Outlook data, a process that is taking forever.

MMP
11-01-2011, 01:31 PM
After several scares, the sync process appears to be stabilizing (Again: Motorola Atrix, USB sync, CL 5004, DJO 1-12-3, Windows 7, Outlook 2003).

One glitch, though, that wasn't happening before the upgrades. When CL moves from reading the Android data to the Outlook data, it stops after reading the Outlook contacts, just as it is about to read the Outlook calendar. At which point the following warning appears: "A PROGRAM IS TRYING TO ACCESS E-MAIL ADDRESSES YOU HAVE STORED IN OUTLOOK. DO YOU WANT TO ALLOW THIS? IF THIS IS UNEXPECTED, IT MAY BE A VIRUS AND YOU SHOULD CHOOSE 'NO'. ALLOW ACCESS FOR..." and then it gives you a choice of time allowed. I choose he maximum (10 minutes,) and the sync proceeds normally until its completion. However, you need to be there and click on that message, otherwise the sync comes to a halt.

Again, this warning did not appear before the upgrades.

MMP
11-01-2011, 02:38 PM
I just sent you an update but I believe it was not registered in the thread. Things are getting stabilized regarding my syncs. However, I am now getting the following message:

"A program is trying to access e-mail addresses you have stored in Outlook. Do you want to allow this? If this is unexpected, it may be a virus and you should choose 'no'. Allow access for..." And then it gives you a choice of time, 10min. being the maximum.

The system is virus-free. The warning flashes during sync, after CL reads Android, after it reads Outlook contacts, as it starts to read Outlook Calendar. If you don't click on it, the sync does not resume. This did not happen before the CL & DJO upgrades.

My system: Windows 7, Outlook 2003, CL 5004, DJO 1.12.3, Motorola Atrix

MMP
11-01-2011, 02:40 PM
Sorry, the previous update HAD been registered...

Thomas
11-01-2011, 03:13 PM
I just sent you an update but I believe it was not registered in the thread. Things are getting stabilized regarding my syncs. However, I am now getting the following message:

"A program is trying to access e-mail addresses you have stored in Outlook. Do you want to allow this? If this is unexpected, it may be a virus and you should choose 'no'. Allow access for..." And then it gives you a choice of time, 10min. being the maximum.

The system is virus-free. The warning flashes during sync, after CL reads Android, after it reads Outlook contacts, as it starts to read Outlook Calendar. If you don't click on it, the sync does not resume. This did not happen before the CL & DJO upgrades.

My system: Windows 7, Outlook 2003, CL 5004, DJO 1.12.3, Motorola Atrix

Hello MMP,

In general CompanionLink is an easy target for Anti-Virus programs because it moves lots of sensitive data. The difference is the end user wants this to happen for them.
Many users can successfully modify their Anti-Virus settings to prevent an alarm from triggering during the Sync process. The specifics for this will vary from user to user though, depending on a number of variables.

MMP
11-01-2011, 03:22 PM
Thomas, CL/DJO have been syncing to my Outlook for months now without this happening. It has only started after the upgrades of CL and DJO, isn't there a way to solve this bug? This is rendering the sync process useless, as you have to stand by your computer in order to wait for the message, otherwise the sync is not completed...

Thomas
11-01-2011, 04:30 PM
Thomas, CL/DJO have been syncing to my Outlook for months now without this happening. It has only started after the upgrades of CL and DJO, isn't there a way to solve this bug? This is rendering the sync process useless, as you have to stand by your computer in order to wait for the message, otherwise the sync is not completed...

MMP,

I feel the impact this is having on you. But an Anti Virus flag is not necessarily a bug.
This may require adjusting your Anti Virus Settings or disabling them temporarily while Syncing.
We want to help.

You stated above:

"A program is trying to access e-mail addresses you have stored in Outlook. Do you want to allow this? If this is unexpected, it may be a virus and you should choose 'no'. Allow access for..." And then it gives you a choice of time, 10min. being the maximum.

What application generates this warning?

MMP
11-01-2011, 06:00 PM
Microsoft Outlook. As I have explained, this alert only kicks up when I'm syncing my Android phone to Outlook, and CL:

1. has finished reading Android records;
2. has finished reading Outlook contacts records, and
3. is about to read Outlook calendar items.

And, again, this has never happened before during CL syncs. It is anew phenomenon after upgrading CL to 5004 and DJO to 1.12.3.

McLion
11-02-2011, 03:15 AM
Maybe this helps you solve this:
http://sogeeky.blogspot.com/2007/04/how-to-disable-outlook-security-warning.html

McLion
11-02-2011, 03:16 AM
Arrgghh ... My post is not showing up because of the link I posted ... send you PM.

MMP
11-02-2011, 05:49 AM
Thank you, McLion.

I am not well-versed on registry matters and I can't really follow the instructions, which are rather complicated... I'm afraid I might ruin my computer if I try to do this. So I guess I'll have to dish out the customary $40 on a phone call to Microsoft paid support. I still believe that this is a problem caused by the latest upgrades in CL and/or DJO, and that it should be CompanionLink fixing it.

McLion
11-02-2011, 06:04 AM
I'll send you another link (PM) to a freeware that can set this up for you.

MMP
11-02-2011, 06:10 AM
Thank you... Much appreciated!

Thomas
11-02-2011, 08:35 AM
Thank you... Much appreciated!

MMP,

Keep me posted on your progress with this. If you find you still need assistance with getting Outlook configured correctly, shoot me a private message.

McLion - THank you for your assistance with this matter as well. Much appreciated.

Thomas
11-03-2011, 02:35 PM
MMP,

Keep me posted on your progress with this. If you find you still need assistance with getting Outlook configured correctly, shoot me a private message.

McLion - Thank you for your assistance with this matter as well. Much appreciated.

There is a support article on the CompanionLink website for this problem:
http://www.companionlink.com/support/kb/A_program_is_trying_to_access_e-mail_addresses_you_have_stored_in_Outlook

MMP
11-03-2011, 03:23 PM
Hi Thomas.

I do have anti-virus (Trend Micro Titanium Internet Security) installed, and it's updated. But the problem is that my Outlook is 2003, not 2007 or 2010. Is there an article that explains how to do this with OL 2003?

Thomas
11-03-2011, 03:39 PM
Hi Thomas.

I do have anti-virus (Trend Micro Titanium Internet Security) installed, and it's updated. But the problem is that my Outlook is 2003, not 2007 or 2010. Is there an article that explains how to do this with OL 2003?

MMP,

According to Microsoft, there is no way to disable this function in Outlook 2003, however Outlook 2007 and 2010 offer the feature to turn the security measure off. At this point I do not have any more relevant data on this problem but will continue to look for something. All the web forums on this subject tell end users to update their Anti Virus software as the resolution. I realize you have done this, so I am a bit stumped at the moment on how to proceed.