PDA

View Full Version : Stop Autoplay



GeneO
11-24-2011, 04:53 AM
Today I installed DejaOffice on an Android phone - HTC Rezound, and Companion Link on my computer - Windows 7, Office 2010.

Whenever I sync the Autoplay windows for removable discs open on my computer. How do I stop that from happening?

Thank you.

McLion
11-24-2011, 07:04 AM
Look at what you computer thinks the drive contains when it shows up the auto-play window - it's images on mine.
Then, at the bottom of the auto-play dialog select the link to show further options. In the following dialog you can tell windows what to do when it finds images - or whatever - on a newly attached media.

ProTel-BS
11-24-2011, 07:25 AM
Hi,

for me too the same thing. This should be avoided, but how?

Regards
Arno

McLion
11-24-2011, 07:39 AM
I did post a possible solution, but the thread is somehow "locked" and has to be approved ... god knows why. Please wait until Thomas releases my thread.
Hope this helps.

Hook
11-24-2011, 10:22 AM
This forum randomly snags posts for moderation. It's an inefficient and not terribly effective means to catch spammers.