PDA

View Full Version : Some ACT Companies and Contacts missing from DejaOffice contacts after Synch.



MalcolmG
12-25-2011, 04:47 AM
Hi.

I'm a newby here and have been having problems getting all my ACT contacts over to DejaOffice in my iPad via CL secure hosted link.

According to support at DejaOffice my export file contains the names but they consistently refuse to show up on my iPad. They are all Public or Restricted contacts in ACT. I have some private contacts but I do not synch those.

Today (Christmas Day - Happy Christmas, why am I working?) I have uninstalled DejaOffice from my iPhone and iPad and reinstalled it only on my iPad. I have purged all records on the Companion Link setup and on the iPad setup but after another synch on the PC and on the iPad the same contacts are still missing.

In CompanionLink setup I have set to synchronise all contacts and also to synchronise all users. It seem as if i'm getting about 4500 of 6400 contacts synched onto the iPad.

Can anyone help?

Regards
Malcolm

Thomas
12-28-2011, 03:38 PM
Hi.

I'm a newby here and have been having problems getting all my ACT contacts over to DejaOffice in my iPad via CL secure hosted link.

According to support at DejaOffice my export file contains the names but they consistently refuse to show up on my iPad. They are all Public or Restricted contacts in ACT. I have some private contacts but I do not synch those.

Today (Christmas Day - Happy Christmas, why am I working?) I have uninstalled DejaOffice from my iPhone and iPad and reinstalled it only on my iPad. I have purged all records on the Companion Link setup and on the iPad setup but after another synch on the PC and on the iPad the same contacts are still missing.

In CompanionLink setup I have set to synchronise all contacts and also to synchronise all users. It seem as if i'm getting about 4500 of 6400 contacts synched onto the iPad.

Can anyone help?

Regards
Malcolm

Hello Malcolm,

Thank you for posting and welcome to the forums. I apologize for the slow response time. I was out last week and find myself catching up.

First thing I will address. If you have mobile two devices (iPad and iPhone) you will need to use a version of CompanionLink that supports multiple Sync profiles, or Data integrity issues will abound. You will also need to create separate Sync profiles for both devices.

Here is a list of such versions of CompanionLink.
CompanionLink Pro v. 4.0
CompanionLink Express v 5.0
CompanionLink Pro v 5.0

Any other brand of CompanionLink will not properly support syncing with two Mobile Devices and problems will arise.
Can you please confirm the Brand, version and build # of CompanionLink.
If you open CompanionLink Setup all of this information will be available on the Main screen.
You response should look something like this:

CompanionLink Pro v 5.0 build 5012
or
CompanionLink Express v 4.0 build 4052

From there we can break down what the next steps should be to fix your issue.

MalcolmG
01-15-2012, 01:49 AM
Ok. This is likely to be long because I am experiencing a number of issues..

I am using DejaOffice V1.2.10 and CLExpress V5 release 5012. I am attempting to sync to my iPhone 4s via wi-fi and my iPad2 via CL hosted link.

I am finding the iPad sync very unreliable, getting partial syncs of contacts and duplicate entries in my calendar. If I purge and reload from the iPad the data doesn't reload. I have to synch a number of times to get it all across.

At the moment I do not have the confidence in CL to re-sync my iPhone which has a successful sync of a few days ago but I'm afraid i'll corrupt the data if I try to bring it up to date. I'm on a week long business trip to India tomorrow and I need to guarantee one almost correct data source.

At the moment I am trying to get my data across after an iPad initiated 'purge and reload' my calendar appears to be correct however I'm not sure if the data is from the last sync which hasn't been purged or is indeed the reloaded data.
I have no contacts so I've tried to sync again and am getting the following message 'Finished<br>Waiting for PC Data. *Any changes will be lost until the PC data is received.<br>*' Despite renewed attempts to sync It's been in that state for more than two hours now.

The most annoying issue however is that sometimes if I 'Purge and reload' with my Office Outlook calendar synced to DO, Outlook sends emails to all the contacts linked to events like meetings or reminders for me to call them. As CL or DO seemed to have created duplicate events in Outlook these contacts get 2/3 emails and get annoyed.

My current opinion of DO/CL is that it is more trouble than it's worth.

CONVINCE ME I'M WRONG

MalcolmG
01-15-2012, 06:29 AM
2nd Post today. Please refer to earlier post before reading this.

OK so I have an iPad2 with what may be new calender data and no contacts after a 'Purge and reload' from the iPad. So I VPN in to my office PC (it is Sunday after all), open CL Setup, check my settings and perform a Synch. CL performs a quich synch. Back to the iPad, I perform a synch. I see Contacts starting to loadand carry on with my morning ablutions.
Later I come back to the iPad to check progress. DejaOffice has closed. I reopen it, watch the local sync, the check my data. hey presto.... No Contact date and no Calender data.

Next, I reboot my office PC open CL Setup check my settings and perform another synch. This time CL performs performs a synch not a quick synch. It reports 6275 contacts (from ACT) and 62 calender events. back to the iPad, check sync setting and sync. It takes no more than 5 minutes and the result - no calender data and no Contacts. As its the sabbath i'll refrain from profanities!

Oh, and by the way, somwhere in this process my personal contacts on my iPad and iPhone have been integrrated into my 6000+ ACT contacts, but that's another story.

Now performing another iPad sync. It reports saving address book. I wonder if it is. I'll return to it in an hour or so.

MalcolmG
01-15-2012, 07:31 AM
3rd Post today.

So I left the iPad synching for about an hour and when I returned to it DO had shut down. I opened it to discover no data in either my contacts or calender.

I'm wondering why DO keeps shutting down after/during the sync? I did see address records incrementing before leaving it.

Maybe my iPad installation is bad. Time to uninstall and reinstall me thinks!

MalcolmG
01-15-2012, 11:57 AM
4th post today

Uninstalled DO from my iPad, restarted the iPad and reinstalled. Entered all sync settings plus u/n & p/w, this time without syncing to ACT Calendar and Contacts. Started sync, watched addresses start to load and went to the gym. Just got back 2 hours later. DO not running. Started it and once again discovered no data in calender and contacts.

CL Setup on the PC reports 6275 contacts and 69 calender entries. Re-attempting sync on iPad..

Off to India on business tomorrow with, it seems, an 'empty' iPad.

A bit about me. I'm a 60 year old Electronics Engineer. I have used PC's and a huge array of software for 25 years. I have built and maintained PC's. I'm not suffering from dementure. I'm not stupid!

Thomas
01-15-2012, 12:44 PM
Hello Malcolm,

So sorry you are having this kind of trouble right before a long trip. I am sending you a Private Message to see if we might be able to assist you before you leave the country.

Thomas
01-15-2012, 01:06 PM
Malcolm,

So sorry you are having this trouble.
I am in the office for a couple hours today. Sunday (1/15/11)
I sent you my contact info via Private Message.

MalcolmG
01-16-2012, 05:34 AM
16/01/2012 Update:
After the events listed in my posts 1-4 of Sunday, I VPN'd into my Office PC and performed another sync this time selecting the options 'Reread ACT data on next sync', 'reread Apply dat aon next sync' and 'wipe all records on Apple device before sync'
I performed the PC sync and left it overnight. I left it so ling in case the problem is that the data had been synched locally to a temp file which was taking a long time to upload to the CL server.
This morning I told th iPad to sync, watched the contacts increment to 6000+. Whe finished DO closed. I reopene DO and once again had no contacts, but I did have calender data. I started another sych, saw addresses start to load but when finished some contacts, maybe 30% had loaded. I have since tried syncing a number of times but the rest of my contacts fail to load.

I'm looking forward to reading Thomas's private message.

Thomas
01-18-2012, 03:34 PM
16/01/2012 Update:
After the events listed in my posts 1-4 of Sunday, I VPN'd into my Office PC and performed another sync this time selecting the options 'Reread ACT data on next sync', 'reread Apply dat aon next sync' and 'wipe all records on Apple device before sync'
I performed the PC sync and left it overnight. I left it so ling in case the problem is that the data had been synched locally to a temp file which was taking a long time to upload to the CL server.
This morning I told th iPad to sync, watched the contacts increment to 6000+. Whe finished DO closed. I reopene DO and once again had no contacts, but I did have calender data. I started another sych, saw addresses start to load but when finished some contacts, maybe 30% had loaded. I have since tried syncing a number of times but the rest of my contacts fail to load.

I'm looking forward to reading Thomas's private message.

Malcolm,

Safe to assume you are Syncing via Secure Hosted then?
Please confirm.