PDA

View Full Version : Why are *some* postings not online immediately?



MG111
01-18-2012, 08:36 AM
Hallo,

sometimes postings are not online immediately after clicking on "submit", but need a verification of an admin. Is there a system in this behavior?

Michael

Edit: This posting has been online without verification ...

Thomas
01-18-2012, 12:08 PM
Hallo,

sometimes postings are not online immediately after clicking on "submit", but need a verification of an admin. Is there a system in this behavior?

Michael

Edit: This posting has been online without verification ...

Michale,

The system flags some posts randomly as possible spam. Sorry for the inconvenience. Without those settings we get hit almost daily by a bunch of unwanted bot posts.

ProTel-BS
01-27-2012, 07:49 AM
Thomas,

about every second or third of my posts gets stuck in your system and is not displayed. Some of them are never displayed even after the operator's intervention or verification, obviously the operator misses the post.....
I normally don't make a copy of my posts before sending the post so either I have to hope that your system will display the post soon or I'll have to reenter my post again, which is very annoying.

So please modify your anti-bot mechanism!

Regards
Arno
(Hoping this post will be displayed....)

Thomas
01-27-2012, 04:22 PM
Thomas,

about every second or third of my posts gets stuck in your system and is not displayed. Some of them are never displayed even after the operator's intervention or verification, obviously the operator misses the post.....
I normally don't make a copy of my posts before sending the post so either I have to hope that your system will display the post soon or I'll have to reenter my post again, which is very annoying.

So please modify your anti-bot mechanism!

Regards
Arno
(Hoping this post will be displayed....)

Arno,

I hear ht request and understand this is annoying. I have limited number of Defaults Anti Spam Settings. If we back it off at all we end up being overrun with SPAM.
I intend to work on setting some custom parameters to have things work a little smoother, but until I get the bandwidth to work on that, the current settings will stay in place.

PM me if you get a post stuck, I will make it a priority to go in and approve them ASAP.

Best,

Thomas

bobinraymoremo
02-15-2012, 11:32 AM
i have some posts in limbo too, when or if will I see them

Thomas
02-15-2012, 03:40 PM
i have some posts in limbo too, when or if will I see them

Your moderated posts should be approved now. You can always private message me if I miss one.