PDA

View Full Version : Last line on long memos not showing up



greybeige
07-26-2012, 11:12 AM
I'm a new user and am currently evaluating companionlink for purchase. Am looking to sync from Palm Desktop v. 7xx to iphone 4s via companionlink and dejaOffice. All software is "latest version" as of today 7/25/2012. I want to sync from Palm Memos to DejaMemos some long memos. I want to keep passages from literature, sacred texts, etc (that I kept in Palm Desktop and handhelds....worked great!) but here is the problem:

When memos are "long" (haven't determined HOW long is LONG yet!), the last line or two of the memo doesn't show up, but extends "down" below the viewpane, out of the picture, and will not scroll up into view. This issue doesn't seem to be readily pinpointed to the length of a memo because I can put in a VERY long memo (say, 40 lines) and the problem exists.....and I can reduce that same memo to 20 lines and then problem remains on the shorter memo.

I have done a limited search for a similar problem before posting and could not find anything helpful. Thanks.

Thomas
09-03-2012, 08:07 PM
I'm a new user and am currently evaluating companionlink for purchase. Am looking to sync from Palm Desktop v. 7xx to iphone 4s via companionlink and dejaOffice. All software is "latest version" as of today 7/25/2012. I want to sync from Palm Memos to DejaMemos some long memos. I want to keep passages from literature, sacred texts, etc (that I kept in Palm Desktop and handhelds....worked great!) but here is the problem:

When memos are "long" (haven't determined HOW long is LONG yet!), the last line or two of the memo doesn't show up, but extends "down" below the viewpane, out of the picture, and will not scroll up into view. This issue doesn't seem to be readily pinpointed to the length of a memo because I can put in a VERY long memo (say, 40 lines) and the problem exists.....and I can reduce that same memo to 20 lines and then problem remains on the shorter memo.

I have done a limited search for a similar problem before posting and could not find anything helpful. Thanks.

Is this behavior still occurring in DejaOffice 1.3.5?