PDA

View Full Version : Tasks continue to appear after completion



jenteller
12-13-2012, 08:33 AM
Hi, all...
We have Samsung Galaxy SIIIs. Sync to Act is working well - except for tasks. ACT! is the primary and should override the Galaxy. When we purge the task list everything is correct. When a task is completed in ACT!, it doesn't delete off the list on the Galaxy, unless we purge & reload. We shouldn't have to do that everytime we sync the phone to ACT!.

Please advise - I think I have everything set correctly in the sync setup & the phone setup. Any ideas?

Thanks.

Jen

Thomas
12-14-2012, 08:11 AM
Hi, all...
We have Samsung Galaxy SIIIs. Sync to Act is working well - except for tasks. ACT! is the primary and should override the Galaxy. When we purge the task list everything is correct. When a task is completed in ACT!, it doesn't delete off the list on the Galaxy, unless we purge & reload. We shouldn't have to do that everytime we sync the phone to ACT!.

Please advise - I think I have everything set correctly in the sync setup & the phone setup. Any ideas?

Thanks.

Jen

Hello Jen,

Please check the following setting in CompanionLink.
1. Click Advanced Settings.
2. Select the Calendar Tab.

Is the Transfer Completed Records setting Selected? (This affects calendar and Task items)

jenteller
12-17-2012, 09:06 AM
Thomas: Transfer Completed Records is NOT selected / checked. Does it have something to do with the fact that we're asking it to sync 90 days of past calendar events? (at the spot right above the Transfer Completed Records.) That's why we think we're going nuts.
Thanks for your help.

Jen

Thomas
12-18-2012, 07:43 AM
Thomas: Transfer Completed Records is NOT selected / checked. Does it have something to do with the fact that we're asking it to sync 90 days of past calendar events? (at the spot right above the Transfer Completed Records.) That's why we think we're going nuts.
Thanks for your help.

Jen

The Number of days can affect this. Also if the event/task is completed it will not Sync at all without the "Transfer Completed Records" option selected.

jenteller
12-18-2012, 12:14 PM
Thanks, Thomas. I'll recheck that box & see if that helps. Any recommendations on the past calendar days to sync? It's nice to have it to go back to.
Jen