PDA

View Full Version : 2.4.1 Act Sync



jimmur
03-27-2013, 05:01 PM
Just upgraded to 2.4.1 and now will not sync with ACT.. Any ideas?

Cecil
03-29-2013, 11:48 AM
Hi Jimmur

I have not had any problems, I however am using an ancient version of ACT as you can see from my signature.

Would be worth trying upgrading the Companionlink program as there are some recent updates.

It is is very useful if you can include your setup details in your posts, easiest way is to set up a signature with the details. You could also try posting your query in some other part of these forums. I my case as I use an Android phone and tablet I would post this in the DejaOffice Android forum in addition to this one.


Hope this helps

jimmur
03-30-2013, 06:17 AM
Problem solved...had to delete and re-install database on android.

Cecil
03-31-2013, 10:28 AM
Pleased you got it sorted had to do that once myself sometimes the DB gets corrupted and only to fix it is to delete.