PDA

View Full Version : Evo Sync Problems



Mudstompers
08-06-2010, 11:29 AM
We have been syncing DH's Evo4 with gernerally few problems since we got the program a few weeks ago, but a couple of days ago he got an Evo update now when he plugs his Evo into desktop and trys to sync it says we need to mount Evo. Which we have never had to do before it just seemed to mount to do the sync and then dismount when we pressed the Sync button in the Deja menu. So I set the Evo to mount everytime plugged in, but I am sure that is not how it was before because DH could use DejaOffice even when plugged in which from what I am reading requires that it be dismounted.

So I changed the Evo to asked me what to do when plugged in, still not what we used to do and still not very convenient.

The thing I am really confused about right now is that when I do a sync the sync pops up on the Windows desktop and says when it is complete to tap the OK button on the Evo to finish the sync (as it has always done), but the OK button isn't on the Evo anymore (nothings show on the Evo, but the Deja menu). I don't know what to do to finish the sync. I finally just unplug it and don't know if the sync is totally complete or not. I go out of DejaOffice and then back in and it pops up a note that says 1 update has been done.

Any ideas? I am spending way too much time trying to figure this out.

Thanks for any help. If you need more information from me please comment and I will try to answer you questions.

Thanks!

db1
08-06-2010, 12:02 PM
I'm experiencing very similar problems with sync after loading Android 2.2 on HTC Evo. Win XP SP3, companionlink 4006, DJO 1.5.8. I can get Sync to run, but the process is not obvious or convenient. Sync was easy before. Upgrading my phone shouldn't make sync so difficult....please advise.

Kaena
08-06-2010, 01:05 PM
Android 2.2 compatibility will be present in DejaOffice 1.6. We should be posting this new build to the Market sometime early next week, but you can actually download the the DejaOffice 1.6 Beta direct from us - point your mobile browser to www.dejaoffice.com/androidapp

I just tried DJO 1.6 with the HTC EVO running 2.2, and it works great. Let us know if you're still having problems!

Capnjack7
08-06-2010, 05:08 PM
I have an EVO too and, tried the download from that url. I have the problem that the window with the "OK on completion button" does not show up during or after the sync. It disappeared when I down loaded the new beta 1.6.1 version for 2.2. I have reinstalled it three times, but each time it still says it is version 1.5.8 in the release notes and the about file. I tried off the internet, and through the market and then un-installed it completely and did a clean install. Is there a secret better way to install? Do you mean the DJO version on the site is not really 1.6.1 until next week ?

Mudstompers
08-06-2010, 05:24 PM
Thanks for the info. I will try the download when DH gets home from camping tomorrow and will let you know if it resolves our problem.

Mudstompers
08-09-2010, 09:15 AM
I downloaded the beta and everything seems to be working again. Thanks for the help. Since this is the bete program will I need to redownload it once it reaches market or am I good to go? Will there be more changes to it before it goes to market?