PDA

View Full Version : Last sync: time o.k. but wrong date displayed



ProTel-BS
03-13-2014, 01:03 AM
As you can see in the screen shot CL displays a wrong date for the last sync.

175

Actual date: 13.03.2014 (see clock in task bar)
Tray icon popup displays correct date of last sync, which is "yesterday" i.e. 12.03.2014.
But in CL date of last sync is displayed as "Heute" i.e. "today" or 13.03.2014 which is wrong.

This behaviour exists since several versions of CL, I don't know since when.

Please have a look at this cosmetic error and please fix it.

Thank you and regards
Arno

ProTel-BS
03-24-2014, 03:26 AM
No response?
Does anyone else see this on his PC?

Regards
Arno

McLion
03-24-2014, 04:07 AM
Sorry, I'm on V6 and I am not seeing this with V6.

ProTel-BS
03-27-2014, 01:57 AM
Thank you McLion for your response!

But anyone else using v5 has this behaviour?

Regards
Arno

DJOCTO
03-30-2014, 10:02 AM
Arno, I'm sorry for the long delay. I've sent this to the developer three times. Here's his latest reply.

> This is the same setup I used and it was NR. Its possible the sync is not completing successfully which is the
> only time we don't set the last sync time but a log would be needed for that. There are also 4 different ways
> the sync can be started but the log would show which is being used, all of them have different cases on
> how the last sync time is set.
>
> - Sync on device connect
> - Timer sync
> - Realtime sync
> - Sync initiated from device

So he is saying that you need to clarify which method of sync start you are using. We can look further.

ProTel-BS
03-31-2014, 01:11 AM
This is not the reason!

Sync (DejaConnect USB, manually started from within CL by hitting sync button) is running fine and I see "synchronisation complete" message.
As I told above sync TIME is set correctly afterwards, but the DATE (in CL's open window) is always displaying "today".
The small popup in Task bar's icon Displays TIME AND DATE correctly.

For the latter reason you can see that sync time is set, there is only a difference between the DATE in tray Icon and in CL's window.

Regards
Arno

ProTel-BS
05-05-2014, 07:24 AM
Not any new information from the developer so far?

O.k. it is only a cosmetic problem but it is irritating.
Again my hint that in task bar's icon time AND DATE of last sync display correct, but in CL's window only time is correct, there date mostly is displayed as "today", sometimes "yesterday" but never the correct date of last sync.
And again my hint that my manual syncs always end fine, I see "sync complete" message and TIME/DATE in task bar are updated correctly.

Would be nice if you and your developer(s) will have a look at this again.

Regards
Arno

ProTel-BS
05-27-2014, 09:15 AM
I'm not quite sure if I should mention this already:
Since I updated CL 5 from build 5080 to 5082 so far I never got the wrong sync-date again.
I will wait another few days or weeks if this will happen again but if not this seems to be fixed.

Thanks to the developers!

Regards
Arno

DJOCTO
05-29-2014, 11:38 AM
We fixed a case where it didn't show the right time on the next day...