PDA

View Full Version : Samsung Captivate and CompanionLink USB 1.6.3



tinausa
08-14-2010, 08:10 AM
I just bought the CompanionLink software for Samsung Captivate.

After many hours of trying, the sync worked. But here are two problems.

1. I modified an event (added more info) in Android calendar. It shows up in dejaCalendar. But when I sync it does not show up in Outlook 2003 in XP Pro.

2. A new event added in Android shows up in dejaCalendar, but does not appear in Outlook.

Please help. The thing is useless without these features. CL is set to delete in both to sync and I am mounting USB as Mass Storage.

Thanks,

Ben
08-16-2010, 04:12 PM
tinausa - My first guess is that the synchronization is not occurring on the PC. Do you have CompanionLink running on your PC when you start the sync on the device? If not, try having CompanionLink open on your PC when you start the sync on the device.

Here are a few tips on other things to check: http://www.companionlink.com/support/howto/android-sync-troubleshooting.html

tinausa
08-17-2010, 02:40 AM
tinausa - My first guess is that the synchronization is not occurring on the PC. Do you have CompanionLink running on your PC when you start the sync on the device? If not, try having CompanionLink open on your PC when you start the sync on the device.

Here are a few tips on other things to check: http://www.companionlink.com/support/howto/android-sync-troubleshooting.html

Below are steps that I do.

1. Start up CompanionLink on PC. Outlook is already running.
2. Start up DejaOffice on Captivate.
3. Connect the two and select Mass Storage as USB setting.
4. Hit Sync on the phone.
5. It reads the calendar, etc.
6. Then the CompanionLink goes through a progress bar.
7. Then click on both PC and phone.
8. Then phone does some more synchronizing.
9. A message comes up on phone indicating sync completed on <date><time>

Is this correct?
The calendar event created on phone did not make it to Outlook.
Incidentally, the event is in Android calendar, but not in dejaCalendar. I did Read Android, but no difference.

A contact added to phone also did not make it, but I figured that may be because it did not have a group associated with it.

I tried the above steps with Outlook not running in case there was any contention. Same behavior.

What am I doing wrong?

Thanks,
Tina

Ben
08-17-2010, 11:43 AM
It sounds like you're doing everything correctly. Here are a few more things to check on the PC-side:

1. Check your folder mapping in CompanionLink (Outlook Settings -> Outlook Folders). Make sure that you are syncing to the same Outlook calendar folder that you are looking in for the missing event.

2. In CompanionLink, make sure your calendar is configured to sync both ways (Outlook Settings -> Applications).

3. Make sure your Outlook calendar view is not being filtered. If it is, you'll see the text "Filter applied" somewhere in the status bar at the bottom of your Outlook calendar window.

tinausa
08-20-2010, 03:48 AM
[QUOTE=Ben;1478]It sounds like you're doing everything correctly. Here are a few more things to check on the PC-side:

2. In CompanionLink, make sure your calendar is configured to sync both ways (Outlook Settings -> Applications).

OK, it seems that it has finally worked. I have ended up with some dup appts, but that is better than losing any. So will keep checking over the next couple of days to make sure it syncs. In the meantime, thanks much for your help.

tinausa
08-21-2010, 06:35 AM
[QUOTE=tinausa;1513][QUOTE=Ben;1478]It sounds like you're doing everything correctly. Here are a few more things to check on the PC-side:

2. In CompanionLink, make sure your calendar is configured to sync both ways (Outlook Settings -> Applications).

Sorry said it too soon that it worked. I have two appts. in Android Calendar that do not seem to go to deja Calendar and to Outlook eventually. I twice did Read Android Data.