PDA

View Full Version : Upgraded to 6030, can't find settings for V3 Google Calendar problem



bobinraymoremo
11-12-2014, 05:44 PM
Got the email that I needed to do something by 11/17 for the Google v3 calendar sync issues so I upgraded to 6030. I am using CompanionLink for Outlook but do not see the option as stated in the email.

"3. Sometime before November 17, 2014, run CompanionLink and go to Settings > Google Settings > enable checkbox for Use Calendar v3 API."

Google settings not available under settings

This was also listed as an option

"2. Run CompanionLink 6 and click on Settings > Auto Synchronization > Real-time Sync."

Auto Synchronization was not available settings.

Help!!

DJOCTO
11-13-2014, 07:45 AM
Bob, you aren't synchronizing to Google. So don't worry about it.

This change only affects people synchronizing Outlook to Google.

Your notes say you are synchronizing Outlook to DejaOffice using USB.

bobinraymoremo
11-13-2014, 08:06 AM
Bob, you aren't synchronizing to Google. So don't worry about it.

This change only affects people synchronizing Outlook to Google.

Your notes say you are synchronizing Outlook to DejaOffice using USB.

I kinda am synchronizing Outlook to Google via DejaOffice. I know it is not recommended but it works for me, I clicked sync with android calendar in the sync settings. So this change by Google won't affect me? That would be a first :-)