PDA

View Full Version : Categories no longer work in DejaCalendar



poder
02-20-2016, 06:35 PM
Hi.

My phone (LG G3, with Verizon) recently updated to Android 6.0.

Since then, I have not been able to choose a category when making an entry in the DejaCalendar or DejaContacts. The categories that were there in previous entries are still there. They can only be changed to no category (i.e, deleting the category if there is one). The categories still show up to select, but nothing happens if I select one. There is a default category, and that still shows up on the Calendar for new entries, but it cant be changed to anything else, except no category (when deleted). I have restarted the phone but this doesn't change anything. DejaOffice is up to date according to the PlayStore.

What's up? Thank you.

Hook
02-21-2016, 08:58 AM
I'm on Android 6.0.1 and have never had this happen (including stock 6.0). Did you try uninstalling and reinstalling (this won't affect your data-- it will still be there when you reinstall)?

I'm really not sure what would cause that behavior.

DJOCTO
02-21-2016, 11:48 AM
poder, there are two different category selectors. Let's see what one you have set, and try the other.

Go to Settings, Category Settings
The first option is "multiple selection category filter". If you have this checked, uncheck it. If this is not checked, then check it.

This controls which selector is displayed, the single select or the multi-select.

Tell me what you find.

poder
02-21-2016, 08:09 PM
Thanks for your reply.

The multiple selection category filter was checked, so I unchecked it.

This had no effect on being able to select a category. I.e., I get the menu of choices, but when I click on one, there is no change to the category. I have a default category, and if I try to set a new category, it gives me that one. If I try to change an existing category, I cannot add a category, and if I delete the default category, I get a "no category". I did close and reopen the app in case that made a difference, but it did not.

poder

poder
02-21-2016, 08:16 PM
Thanks, Hook,

No, I had not tried to reinstall. I will keep that in mind if anything more direct doesn't work. I don't know that it was the Android update, but that was coincident.

poder

Montague
03-09-2016, 02:23 AM
Same here. Verizon LG G3. Categories cannot be chosen for calendar entries. I've uninstalled and re-installed the program with no success. Thank you for your effort.

Cecil
03-09-2016, 10:53 AM
Montague

What version are you using?

The beta version (871) available from

http://www.dejaoffice.com/androidapp/

seems have this problem fixed. I am using the in house version (873) and am not getting your problem.

Montague
03-10-2016, 06:51 PM
Thanks, Cecil. It worked. Another issue that was fixed was the alarm sound. I could not change it. Now it can be set to the sound I prefer. The new layout looks pretty good too.

Cecil
03-11-2016, 12:02 AM
Glad to be of assistance. There seem to be a lot tweaks and improvements in the pipeline.