View Full Version : Companionlink 7014 - Can't Sync

02-21-2016, 05:39 AM
Since upgrading to Version 7014, I can no longer sync to my android phone using either wired USB, wireless, Google or DejaCloud. Everything starts out OK, then I get the Windows pop-up declaring the there was a problem with the program (see attached) and it would now shut down and let me know of a resolution. I tried uninstalling then reinstalling with the same results. I tried looking for an older version online but could find none and my latest version 7014 overwrote my older version when I DL'd it.

Any idea of how I can resolve.


Eagle 3
02-21-2016, 09:23 AM
Go here http://www.companionlink.com/inhouse/ for the latest beta. Maybe that will work. There is also a link on the page for previous versions, i.e. 7012.

02-21-2016, 11:38 AM

Click on the faint highlight for each build.

02-21-2016, 06:41 PM

Thanks for your help. I tried both the Beta and also Version 7012. Still crashing after reading approximately 50 records. I ran scanpst, thinking that there could be an issue with the file itself, but that didn't help. Wondering whether it could have been caused by a Windows 10 update changing a critical file??? I'm hoping I can get this fixed. Really don't want to rely on Google and my native android apps. Companionlink with DejaOffice & DejaCloud have been working flawlessly up to now. If all else fails I'll try sinking on my Win 7 PC at the office.


02-22-2016, 05:52 AM
I have what may be a similar issue in that when I manually start a sync with the latest CL7 build there is a noticeable delay with the sync status dialog. There is no movement of the light spot in the green activity bar for maybe 1 minute making me think that sync is not working or it cannot communicate with the CL cloud. Then all of a sudden there is activity. Is this normal?