PDA

View Full Version : Incomplete Sync



gcorth
03-31-2017, 02:09 PM
Yesterday, CL, tried to switch to DejaCloud for syncing. I switched back to WiFi, but the database was corrupted. I backed-up the pst file and ran scanpst, repairing some errors. Did a purge and sync on the next go around. Now everything is syncing except the calendar... only 5 of 3931 show on the summary, tho all 3931 show occuring in the process monitor.

Thanks,

Geoff
-----
Windows7 x64 (Dell Latitude 7370, Core m5, 8GB Ram, 512GB SSD)
MS Outlook 2003 (11.5608.5606)
Moto X (Model XT1058, 1st gen, 16MB, Android 5.1 unrooted)
DJO v4.2.6 (971), CompanionLink v6.0 (build 6050), Sync (Contacts, Calendar, Tasks, Notes) via WiFi (formerly tried Direct USB (Mass Storage Mode))
Syncing to native Android contacts (DJO account), not syncing to native Android calendar

DJOCTO
04-03-2017, 10:30 AM
I think all you need to do is to re-read outlook:

In CompanionLink go to the top menu "Options", select "Reread Outlook Data on next sync".

CompanionLink keeps track of what records are in sync. It does not re-send them the next time. You manage to "fool" it when you change the Outlook file directly. It's not a problem, a re-read forces CompanionLink to check each record.

gcorth
04-03-2017, 05:48 PM
Hmm.... that didn't resolve the problem, tho I am up to 95 events. The opening CL screen displays the count for the most recent sync. The count for Contacts, Tasks and Notes are correct; the count for Calendar is wrong... it only shows 95. In CL, under Settings>Advanced>Outlook Folders, 3931 is displayed. Also, 3931 show occurring in the process monitor during the sync.

Thanks,

gcorth
04-03-2017, 09:42 PM
Btw, just tried another sync w/ CL set to Options>Reread Outlook Data on next sync and Options>Wipe all records on Android before sync and I'm now back to 10 on the CL splash screen! Contacts, Tasks and Notes sync correctly.

g

gcorth
04-08-2017, 10:33 AM
Closure! CL customer support had me install CL v7, then "Wipe all records on Android before sync". This resolved the problem & I'm back in business. Thanks CL. g