View Full Version : Upgrade from Android DejaOffice3.x to 4.x won't sync on Samsung Note 4

11-05-2017, 07:18 AM
Windows 10 Pro x64
Samsung Note 4
DejaOffice 4.3.6
I have not upgraded for some time...just figured that the upgrades were automatic. I was explaining to my wife how to get DO, and found that I was at v3x on the Android. Saw v4x on the web. So I deleted v3x, and installed v4x. Tried to configure it as I had v3x. Opened CompanionLink and hit sync. Via USB. Did the same on the Android. Got the box saying that it was syncing, but no progress bar. Finally hit OK, and looked in Logging...Record Counts. All zero. Removed DO, and re-installed.

I don't want DO to interact with my Android contacts and calendar, and think I have configured it for that.
I gave Do Storage permission.

What does the question mean? Allow DO to access your contacts? Android contacts or desktop via CL?

Oops! Just closed DO on the Note 4, and unplugged-replugged USB cable to verify USB mode (it is Transferring media files via USB). CL popped a box that says it is syncing. DO is closed!?! CL is sending info somewhere...I'll wait until it is finished. then look at DO.

Looks like it is all there, but I am unsure of what steps to perform in the future.

My signature is out of date, but I don't see a button to edit it on my profile page.

11-05-2017, 11:43 AM
Ninetrees, I loved my Note 4. I have a note8 now and I don't like it as much.

It should all work ok. The Permissions is an Android OS thing, the newer version has to follow some new rules that Google made.

If you are still having problems Monday contact tech support at support@dejaoffice.com (email) and see what Chris suggest.

11-05-2017, 12:27 PM
Hi Ninetrees

Signature is accessed from the Settings tab next to Profile.

12-20-2017, 09:57 AM
Well, sync "just stopped working". I thought that it /had/ been working, now not sure. The contacts-memo count in DO didn't match CL on the desktop. I thought that there was an option in DO to erase the database, but can't find it. I eventually removed DO and reinstalled it. It does not sync. CL looks correct. I think I have Android permissions set correctly. Lucky still using Palm Pilot.

Edit 2017-12-20a: Figured I'd try Wi-Fi. It worked, but is slow, and drops connections, and this is on a pretty fast system with little traffic. After ~ 2 hr, it no longer syncs. I get a 'closing Android" message, and it is only half done.