View Full Version : Sync issues

04-25-2018, 07:23 AM
Though the syncing dialog's never were consistent, syncing worked for me for quite some time now - Always started syncing from the device ... et voila.
I now have a new Google Pixel and have successfully moved DJO to the new phone.
I also successfully re-paired CL with the device. So far, everything seems ok.

The issue now is that the sync does not take place. When I start the sync from the device, CL on the desktop does see/detect it and starts spinning the wheel in the system tray.
It tries to connect .. after some time a message comes up to tell to click OK and start syncing from the device ... Hey, that's what I just did ?!?
Trying to start the sync from CL ends in trying to connect and the same message to start from the device ... nothing more ever happens except for an ending message that the sync has not been terminated.

How do I get this to run?
I repeatedly tried to re-pair the device - there seems not to be an issue there and CL reacts on the sync request from the device.

04-25-2018, 07:38 AM
McLion - is this still Wi-Fi Sync?

Make sure the PC and the Phone are on the same BAND of the network. New phones like the 5gh band, but it may be necessary to set it to the 2.4gh band.

04-25-2018, 09:00 AM
PC is on wired network and device is on WiFi 2.4GHz.
I dont think that this is the issue because the pairing works as well as when a sync is started on the device, CL on the desktop is triggered and starts spinning/connecting.
So, they definitely can contact each other.

04-26-2018, 09:15 AM
.. what now ..
need some logs .. which?

04-27-2018, 01:22 PM
McLion sorry for the delay. Definitely something for the support team at support@dejaoffice.com. Just the PC Sync log is good.

04-30-2018, 02:42 AM
.. logs sent ..