View Full Version : iphone 4 - Unable to connect to remote device

11-26-2010, 06:22 PM
I have the above "internet error" while trying to sync Act 2009 to my iphone 4 running OS4.2
Both are connect to my wireless router. Is this a firewall issue with the iphone?

Thanks in advance

11-29-2010, 05:41 AM
It's unclear from your message whether you wish to use Wi-Fi sync or the Hosted Wireless Sync. There has been a lot of confusion in our screens, but these are very different solutions.

CompanionLink offers free technical support on weekdays between 7am and 6pm. You may want to give them a call. Also, here are some setup guides they offer:

Wi-Fi Sync (this is free but needs to be done using your home or office router)

Hosted Wireless ($9.95) this is not location specific so you can sync while away from the office

11-29-2010, 06:33 AM
Sorry, Wi-FI sync is what I wanted.

Solved. I tried it this morning in the office and it worked. Must be an issue with my wireless router at home.
Great product.

11-29-2010, 07:43 AM
Great news! The trick with Wi-Fi sync is to insure your PC and your Device are mediated through the same router.

For instance, here at our office we have Wi-Fi and also a wired network. We find if the PC got it's IP assignment from the wired network, the Wi-Fi Sync won't work. That is because it's a mixed network.

We hope over time to find ways to pop better messages to show when the device and PC are connected and when they are not.

12-21-2010, 05:03 PM
Hi There,

I have this issue also. How do you rectify it?


12-22-2010, 12:23 PM
Sometimes the "web server" running on the iPhone can get stuck. A simple way to restart it is to toggle b/w CL Wi-Fi sync, and CL Secure Hosted Sync in DJO/Settings/Sync. This restarts the "web server" which can clear up connection issues.