PDA

View Full Version : Syncing Outlook to Android Phone's Calendar



MariaMorgan
06-06-2010, 05:19 AM
Sorry for such a basic question, but I am new to google phone and syncing. I have a My Touch 3G slide (Android). I used the USB sync by CompanionLink to get Outlook data onto phone. Everything transfered fine to Deja Office and to the phone's own "contacts". However, none of the calendar items showed up on the phone's calendar. Was it supposed to? If so, what did I do wrong/how do I fix this?

jeromelw
06-06-2010, 03:08 PM
Hi Maria,

I'm a newbie to Android and DejaOffice as well, but I think I might be able to help with this one. If you go into the 'Settings' screen for DejaOfice and then select 'Sync Settings' you can enable DejaOffice to sync with the phone's Calendar app (Contacts app as well). That way after it updates its own Calendar app (and/or Contacts app), it will go ahead and update the Android version of those apps too. Hope this helps.

kvedt
06-06-2010, 03:36 PM
One thing to add that I found out after a bit of frustration. For DejaOffice to properly sync, the USB drive must not be mounted. I had my phone set to charge only, and not mount the USB when I plugged it into the PC. But another program I have been using to sync iTunes with my phone's music player has an option to automatically mount the USB drive whenever you plug the phone into the PC, and it's set to On by default. I found this because I could not keep the Sync to Calendar option checked in DejaOffice. Turning of iSyncr's automatice USB mounting, along with setting the phone to charge only, allowe it to finally work.

Peter

jasonhtt
06-08-2010, 04:46 AM
Maria, I'm experiencing the very same problem, even though I have checked in Sync Settings for DejaOffice to synchronize with the phone's Calendar app. The contacts are being synched ok, but the calendar doesn't. All of the calendar entries remain in DejaOffice Calendar only. What am I doing wrong?

Eric
06-08-2010, 02:59 PM
Maria and Jason, you might check in the DejaOffice sync settings that you have the second option for "Sync with Android Calendar App" checked (as mentioned below), but that the third option for "Sync selected categories..." is not checked. By unchecking the third option, you ensure that all calendar records sync, regardless of category. Then you can try a "Read Android Data" sync to send the calendar data to the Android calendar.