View Full Version : Crapy update ?

01-06-2011, 04:25 PM
Just downloaded the 1.1.4 update.
It destroyed ALL my contacts entries !
I'm left with 0 contacts !!!

01-07-2011, 08:30 AM
This update has slowed down my contact scrolling to a crawl. It worked fine before. After numerous reboots, and re-sync's with Companionlink, including reloading all contact, purging, etc. - contacts scrolling is slowed to a crawl.
App also seems to have issued sync'ing via wireless now. It will, but after rebooting computer, and phone, each time.
Running I Phone 4.1 OS - with Companionlink Build 4028.

01-07-2011, 03:41 PM
Hi Detroch
If you are using CompanionLink Desktop SW, have you attempted to Purge and reload All data?

01-07-2011, 05:35 PM
same thing here...slowed down like crazy. Also i can't set category ......grrrrrr

01-10-2011, 03:42 PM
Regarding the disappearing contacts, we discovered an issue with 1.1.4 in non English versions that the contacts do not display as expected. We are working on a fix for that right now. Expect a new release very soon that addresses this issue.
The scrolling performance issue is something that were aware of on IOS 3. What iPhone Model are you using and how many contacts do you have?
Our product plans will shortly circumvent this entire issue with a change in architecture. Thanks for everyone's patience on this.

01-12-2011, 04:44 PM
DJO 1.1.5 is now available for download. The bug fix I mentioned earlier this week is included.
Please let us know if you have any additional questions or concerns.

01-12-2011, 07:45 PM
I have been using dejaoffice for a couple of weeks with my iPad. I just did an update and now the program will not open when I touch the icon. I uninstalled it and reinstalled and it still won't open when I touch the icon. I get a black screen and it then goes back to the desktop where the icons are. What am I doing wrong? Everything worked great until the update.

01-13-2011, 12:35 PM
This isssue is a result of the automatic import of contact groups running slowly and possibly crashing.
We are pushing out a quick fix very soon (1.1.6) that makes the import function a user option vs an automatic startup function. This should resolve startup issues.