PDA

View Full Version : Update version 1.15 - WEIRD



progreen82
01-12-2011, 07:19 PM
Installed 1.15 (1.5) just now - trying to open Deja Office just opens a blank black screen - for about 20 seconds the cycles back to the springboard... Rebooted Iphone, tried again. No luck.

Ssperling
01-12-2011, 07:40 PM
I have been using dejaoffice for a couple of weeks with my iPad. I just did an update and now the program will not open when I touch the icon. I uninstalled it and reinstalled and it still won't open when I touch the icon. What am I doing wrong?

progreen82
01-12-2011, 07:49 PM
Fortunately I kept 1.13 (1.3) in I-Tunes - and was able to go back. 1.4 was AWFUL, so apparently the fix is to push out 1.5 which won't work - so there are no bugs to complain about.

Ssperling
01-12-2011, 08:00 PM
How were you able to get version 1.13 from iTunes?

progreen82
01-12-2011, 08:02 PM
A good precaution is - never update an APP via I tunes - always via I Phone - then if the app sucks or is like this one - chronically gets worse - delete it off your iphone - then sync with I tunes and the old version is back.

whydoyoucare
01-12-2011, 08:03 PM
so the new version is crap for you users or is it the end users deal for not uninstalling the previous then reinstalling the new version?

progreen82
01-12-2011, 08:05 PM
1.14 had a lot of issues, then 1.15 just wont work. BOTH were posted as updates, not new versions, - hence if you uninstalled it first - App Store APP would not present any updates to download - so you have to leave it installed, and download the update -

Ssperling
01-12-2011, 08:08 PM
So what happens now? I didn't save the 1.13 version and 1.15 won't open at all. Will a moderator jump in to tell me what to do? I spent $70.00 on companion link it's worthless now.

progreen82
01-12-2011, 08:14 PM
They'll fix it - probably see some replies tomorrow when they get back to work - they pushed 1.5 out quickly since 1.4 was a dud - i think they think inside a cave - because they dont listen to their customers very well regarding what the customer would like to see / do / features - but more so WHY Apple does not sync everything to do with Outlook in the first dang place is STUPID.

george759
01-13-2011, 12:47 AM
They'll fix it - probably see some replies tomorrow when they get back to work - they pushed 1.5 out quickly since 1.4 was a dud - i think they think inside a cave - because they dont listen to their customers very well regarding what the customer would like to see / do / features - but more so WHY Apple does not sync everything to do with Outlook in the first dang place is STUPID.

I agree with you 100%. Probably it seems that they don't really care. They don't respond to our comments and they don't give any assurance that they are serious.
As far as the 1.1.5 version. It works. The only thing is that when you run it for the first time, it shows you a blank screen, but what it does is that the appl. reads the Iphone native contact database, and hence it gets sometime to do this. Simply they could had a simple message to 'please WAIT'. But they didn' t !!!
After it is done, you could find another stupid mistake. If you have some contacts with a telephone number associated to be e.g. as 'iphone' or custom made label e.g. 'Vodafone', the program does not recognize this number at all and you cannot call this number.
Strange ???

Thomas
01-13-2011, 08:26 AM
Hi Everyone,
Apologies if anyone is having difficulties launching 1.1.5. Please share specific configuration info here if there is a problem with launching 1.1.5. Device, OS, and previous sync method.
On a more humorous note, Progreen - if a cubicle is a cave then I would have to agree with you. :)

Jason
01-13-2011, 12:18 PM
We are aware of the black screen at startup issue. This isssue is a result of the automatic import of contact groups running slowly and possibly crashing.

We are pushing out a quick fix very soon (1.1.6) that makes the import function a user option vs an automatic startup function. This should resolve startup issues.

We definitely listen to your feedback. Thank you for your patience.

whydoyoucare
01-13-2011, 07:14 PM
So what happens now? I didn't save the 1.13 version and 1.15 won't open at all. Will a moderator jump in to tell me what to do? I spent $70.00 on companion link it's worthless now.

use some common sense is what I suggest.