Page 6 of 6 FirstFirst ... 456
Results 51 to 57 of 57

Thread: Alarm (reminders) are not working!

  1. #51
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    Cecil, yes indeed, build 949 has the new manifest settings for Marshmallow.

    This will be going to the store soon.

    It took a month of hard work to push this in. So much legacy code.

  2. #52
    Junior Member
    Join Date
    Sep 2016
    Posts
    7

    3rd Way to Stop Doze

    Quote Originally Posted by Cecil View Post
    AFAIK

    There are two ways to stop your phone going into Doze.

    I think Doze mode is enabled when the phone is stationary for more than 30 minutes.

    Keep the phone moving , if it is in your pocket during normal activities this stops the phone Dozing.

    Put your phone on charge while it is stationary for any length of time. Doze mode is inactive when phone is on charge.

    It's me again. My Blackberry Priv was recently updated to Marshmallow 6.0. Before that, based on my previous suggested fixes, DejaOffice on my phone was working beautifully. However, after the update, my phone started dozing which I hate because it screwed up my apps that I relied on to send me timely notices like DejaOffice. After doing some research, I discovered how to disengage the Doze mode for whichever apps I want. Since then, I have had no problems with my DejaOffice app or any other apps I did this for timely sounding off. Here's how:

    Depending on your brand phone, Doze mode is accessible in Settings under Battery > Overflow > Battery optimization OR in Settings under Battery > Battery optimization. There, youíll see a list of apps that are exempt from Doze, which will probably just be Google Play Services and a few device-specific features. You canít force these into Doze mode, but you can exempt other apps from Doze mode. To disable Doze mode for specific apps, use the drop-down menu at the top to switch over to the list of all apps. Then for each app that you don't want optimized (like DejaOffice), select "Don't Optimize." These apps should starting working again whether or not the phone is charging or has been sitting idle for more than 30 minutes.

    Again, hope this helps.

  3. #53
    Senior Member
    Join Date
    Oct 2011
    Posts
    437
    The fix you suggested did not work for DJO on my phone as the don't Optimise instructions only work if the app is set up for Android 6.0.

    The latest in-house DJO builds are now working properly Marshmallow. They are working towards a Play Store release soon.
    Cecil

    Motorola Moto G5 Android 8.1.0
    DJO 4.4.11 (1091) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Lenovo Tab 4 8
    DJO 4.4.11(1091)
    WiFiSync
    Syncs to Android Contacts App only

  4. #54
    Junior Member
    Join Date
    Sep 2016
    Posts
    7
    Ever since the last updates were downloaded on 11-16-16 (v4.2.1(942) and v4.2.2 (944)), my alarms keep going off every 15 to 40 minutes for every single alarm 24/7, even though I have not snoozed them. This constant automatic snoozing for seemingly random periods only stops for an alarm after the alarm is either snoozed by me for a set period or I dismiss the alarm. FYI, I do not have "persistent" checked in DejaOffice so I have no idea why this is happening now. Is this a new feature or a bug? In any event, can I stop this from occurring and, if so, how?

  5. #55
    Senior Member
    Join Date
    Oct 2011
    Posts
    437
    Hi

    This issue seems a bit complex for the forum to help you with. Certainly on my devices the alarm system has been working fine since the update to deal with Android 6 has been implemented.

    I have a couple of suggestions, you could try uninstalling DJO and reinstalling it. Alternatively you could try renaming the CLUSB folder on your phone, DJO will then create a new CLUSB folder when to star DJO and do your next sync. This would eliminate the possibility of a minor corruption in the database.

    If these ideas don't help I would raise a support ticket for this issue. The support team may ask you to send them a log of DJO activity to help them diagnose the problem you are having.
    Cecil

    Motorola Moto G5 Android 8.1.0
    DJO 4.4.11 (1091) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Lenovo Tab 4 8
    DJO 4.4.11(1091)
    WiFiSync
    Syncs to Android Contacts App only

  6. #56
    Junior Member
    Join Date
    Sep 2016
    Posts
    7
    Thanks so much for your quick response. I tried both of your suggestions, however, without success. I was just about to call Deja Office support this morning to start a ticket and I happened to be holding the phone in my hand. Suddenly, the time on my phone abruptly jumped six hours ahead and then, a minute later, back to the correct time. During both the jump forward and the jump back, my Deja Office alarms all sounded. I went to settings and turned off my phone's automatic time update/sync feature with my cell service and that did the trick. Since this morning, after I turned that off, I have had no issues with Deja Office. It again works beautifully. Apparently, this is an issue some android phones have been having (which apparently screws up Deja Office). Just thought I'd add this additional possible solution in case others are having/might have the same issue.

  7. #57
    Senior Member
    Join Date
    Oct 2011
    Posts
    437
    I am glad you have found a solution.

    I can see how system time shifting would confuse DJO. The app has to get its time information from the system and use that to trigger alarms. If time is jumping back and forth and you have lots events in your calendar it is going sound if time jump bridges the time when an alarm is due.
    Cecil

    Motorola Moto G5 Android 8.1.0
    DJO 4.4.11 (1091) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Lenovo Tab 4 8
    DJO 4.4.11(1091)
    WiFiSync
    Syncs to Android Contacts App only

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •