Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 57

Thread: Alarm (reminders) are not working!

  1. #21
    Senior Member
    Join Date
    Oct 2012
    Posts
    133
    I've been testing the "secret" beta, build 595. The notifications are now displaying 2 to 3 minutes late. And so are the snooze notifications. So, it's better than before. I am able to snooze many times and the notifications are coming up, so that is fixed.

    When I have more than one notification, I can only snooze the first one. With second or third one, tapping on snooze does nothing. Dismiss does work however. This is with 4.1 notification style.
    PC: Windows 7, 64 bit
    CompanionLink build #: Companionlink 8 for Outlook, Build 8039
    Data Manager App: Outlook 2010 64-bit
    Mobile Device: Samsung Galaxy Note 9 (SM-N960F) Thailand;
    OS: Android 9, Build #: N960FXXS2CSDJ
    DejaOffice version#: 4_4_22_1143
    Sync Method with CompanionLink: DejaCloud
    DejaOffice Sync Settings for Contacts: Selected, sync with Android, Account = DejaOffice.
    DejaOffice Sync Settings for Calendar: Not selected.
    Native Contacts Account: DejaOffice

  2. #22
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,299
    Eagle, is this for Appointments or Tasks.

    I'm reminded, someone had this problem once, and it cleared when they rebooted their phone. So be sure to do a hard reset and see if they come on time.

    Build 295 is going to be posted today as a "beta"

  3. #23
    Senior Member
    Join Date
    Oct 2012
    Posts
    133
    That was for appointments. I just had an appointment now scheduled for 9:00pm and it came up at 8:27pm.

    I've rebooted many times, usually 1 or 2 times a day. It doesn't seem to make any difference. I'll going to try uninstalling, deleting clusb folder, and reinstalling build 595 and see what happens.

    Edit 1: Is anyone else having this problem?

    Edit 2: Just now, I had an appointment for 10:30pm and I got the notification at 11:11pm. Doing the reinstall soon.
    Last edited by Eagle 3; 05-19-2014 at 09:15 AM.
    PC: Windows 7, 64 bit
    CompanionLink build #: Companionlink 8 for Outlook, Build 8039
    Data Manager App: Outlook 2010 64-bit
    Mobile Device: Samsung Galaxy Note 9 (SM-N960F) Thailand;
    OS: Android 9, Build #: N960FXXS2CSDJ
    DejaOffice version#: 4_4_22_1143
    Sync Method with CompanionLink: DejaCloud
    DejaOffice Sync Settings for Contacts: Selected, sync with Android, Account = DejaOffice.
    DejaOffice Sync Settings for Calendar: Not selected.
    Native Contacts Account: DejaOffice

  4. #24
    Senior Member
    Join Date
    Nov 2011
    Posts
    146
    Never had a time-offset issue like that. Make sure you set 'logging' on after installing whatever version of DJO and collect as many logs for both event-insertion and alarm as you can.

    Is time on your pc identical to your mobile?
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.21 (1140) - generally up-to-date normal release channel via Playstore , CompanionLink 8030
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

  5. #25
    Senior Member
    Join Date
    Oct 2012
    Posts
    133
    Doing the reinstall didn't help. Many of the appointment alarms are 3 minutes late. A very small number are on time. I entered a test appointment and did not do a sync or anything and the alarm was 3 minutes late. Since very few other people are seeing the problem, it must have something to do with Android 4.4.2 or with the Note 3 itself.
    PC: Windows 7, 64 bit
    CompanionLink build #: Companionlink 8 for Outlook, Build 8039
    Data Manager App: Outlook 2010 64-bit
    Mobile Device: Samsung Galaxy Note 9 (SM-N960F) Thailand;
    OS: Android 9, Build #: N960FXXS2CSDJ
    DejaOffice version#: 4_4_22_1143
    Sync Method with CompanionLink: DejaCloud
    DejaOffice Sync Settings for Contacts: Selected, sync with Android, Account = DejaOffice.
    DejaOffice Sync Settings for Calendar: Not selected.
    Native Contacts Account: DejaOffice

  6. #26
    Senior Member
    Join Date
    Oct 2011
    Posts
    445
    Have you tried exiting DJO then restarting your device. I have found in the past that this has helped to bring the clocks into better synchronization.
    Cecil

    Motorola Moto G5 Android 8.1.0
    DJO 4.4.11 (1131) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Lenovo Tab 4 8
    DJO 4.4.11(1131)
    WiFiSync
    Syncs to Android Contacts App only

  7. #27
    Senior Member
    Join Date
    Oct 2012
    Posts
    133
    Quote Originally Posted by Cecil View Post
    Have you tried exiting DJO then restarting your device. I have found in the past that this has helped to bring the clocks into better synchronization.
    Yes, I have tried that and many, many other things. When I have some time, I'm going to install version 2.5.9 to see if it has the same problem.
    PC: Windows 7, 64 bit
    CompanionLink build #: Companionlink 8 for Outlook, Build 8039
    Data Manager App: Outlook 2010 64-bit
    Mobile Device: Samsung Galaxy Note 9 (SM-N960F) Thailand;
    OS: Android 9, Build #: N960FXXS2CSDJ
    DejaOffice version#: 4_4_22_1143
    Sync Method with CompanionLink: DejaCloud
    DejaOffice Sync Settings for Contacts: Selected, sync with Android, Account = DejaOffice.
    DejaOffice Sync Settings for Calendar: Not selected.
    Native Contacts Account: DejaOffice

  8. #28
    Senior Member
    Join Date
    Oct 2012
    Posts
    133
    I had the same problem with version 2.5.9. Many alarms are 3 minutes late. So back to 3.1.1. Also, when I snooze an alarm for 5 minutes, sometimes it comes up 1 minute later, sometimes 5 minutes later on time, sometimes 8 minutes later.

    I still think it's a problem with Android 4.4.2 or with the Note 3 itself.
    PC: Windows 7, 64 bit
    CompanionLink build #: Companionlink 8 for Outlook, Build 8039
    Data Manager App: Outlook 2010 64-bit
    Mobile Device: Samsung Galaxy Note 9 (SM-N960F) Thailand;
    OS: Android 9, Build #: N960FXXS2CSDJ
    DejaOffice version#: 4_4_22_1143
    Sync Method with CompanionLink: DejaCloud
    DejaOffice Sync Settings for Contacts: Selected, sync with Android, Account = DejaOffice.
    DejaOffice Sync Settings for Calendar: Not selected.
    Native Contacts Account: DejaOffice

  9. #29
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,299
    The alarms are subject to the Android Notification system. I.e. we place a notification with a date/time, and the OS is responsible for ringing it.

    I'm not sure what can go wrong with notifications and the OS. My Note 2 is now on Android 4.4. and it gets a bit squirly sometimes. Not steady like when it was Android 4.1

  10. #30
    Senior Member
    Join Date
    Oct 2012
    Posts
    133
    I think it is Android 4.4. I'm writing a program to test notifications. If it has the same problem, then it's Android 4.4 and not DJOA. I'll post results when I get the program working, in a day or two.
    PC: Windows 7, 64 bit
    CompanionLink build #: Companionlink 8 for Outlook, Build 8039
    Data Manager App: Outlook 2010 64-bit
    Mobile Device: Samsung Galaxy Note 9 (SM-N960F) Thailand;
    OS: Android 9, Build #: N960FXXS2CSDJ
    DejaOffice version#: 4_4_22_1143
    Sync Method with CompanionLink: DejaCloud
    DejaOffice Sync Settings for Contacts: Selected, sync with Android, Account = DejaOffice.
    DejaOffice Sync Settings for Calendar: Not selected.
    Native Contacts Account: DejaOffice

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •