Results 1 to 7 of 7

Thread: "No events"

  1. #1
    Junior Member
    Join Date
    Jan 2011
    Posts
    18

    "No events"

    When I load DejaCalendar, using the current beta, it says "No Category" which is fine as I don't use date categories, but also "No Events" which makes no sense. I tend to use the events list, which is what shows when this happens (pressing on the Events view button has no effect.) Pressing another button, say day or month view, and then back to the events view, lists all my events.

    Thanks.

  2. #2
    Junior Member
    Join Date
    Jun 2010
    Posts
    29

    this happens to me also

    I've been wanting to submit a fyi for the same problem for awhile. It began occurring when I downloaded 1.9.8.

    Albert Kao

  3. #3
    Senior Member
    Join Date
    Jan 2011
    Posts
    166
    After I downloaded the new update from companionlink I had the same problem. Before everything was ok.
    It occured after I did a sync between my Palmdesktop and the HTC Desire HD.
    The sync went ok.
    When I open my dejacalendar after the sync it states "no events".
    I hit the home button from Dejaoffice and then back to dejacalendar and all my events are present.
    Looks like a little bug, but it doesn't compromise my data.
    It gave me a big scare the first time.
    Now I hope that they will fix it in the new update of either companionlink or dejaoffice, since I don't know which one is causing the problem.

  4. #4
    DejaOffice Team
    Join Date
    Jul 2010
    Posts
    164
    We will investigate this issue.

  5. #5
    Senior Member
    Join Date
    Jan 2011
    Posts
    166
    Yesterday I have updated Companionlink to version 4.0 (build 4032) and DJO to 1.10.7.

    First a big compliment: It looks great and thanks for all the extra treolike features. I really like them.

    But I still have the same problem after a sync.
    It occured after I did a sync between my Palmdesktop and the HTC Desire HD.
    The sync went ok.
    When I open my dejacalendar after the sync it states "no events".
    I hit the home button from Dejaoffice and then back to dejacalendar and all my events are present.

    So in the updates this problem still occures.
    Just wanted to report it.
    I know my data is still there so it is just a very minor problem.

  6. #6
    Junior Member
    Join Date
    Jan 2011
    Posts
    2

    "No events"

    does FIAA has no new ideas? all events depends on screenshots events....
    whats with the event list i gave FIAA when i was RGM? its too much work to run the events or what?
    Here go some letters by myself.

  7. #7
    DejaOffice Team Ben's Avatar
    Join Date
    Jul 2010
    Posts
    156
    Hi all - Thanks for the reports. The problem is related to the alarm icon in list view, which causes an empty display immediately following a synchronization. We'll fix it.

    In the meantime, the work-around, as several forumers have already pointed out, is to simply leave and then return to list view (e.g. go to DejaOffice home screen, then go back to the DejaCalendar).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •