Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Encountered an improper argument

  1. #11
    Junior Member
    Join Date
    Jan 2011
    Posts
    25
    So far so good, with the latest updates. I've synched twice w/o a problem. Now, is it stable enough that I dare turn on "make both databases primary" in CL, instead of leaving my Palm Desktop intact, and making all deletions there?

    Is the whole DJO database, etc in CLUSB file on the phone? If I regularly back that up, by copying it to another directory or to Dropbox, will I have a sure way of restoring DJA to the previous state if a synch goes wrong?

  2. #12
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,371
    Quote Originally Posted by Riverside View Post
    So far so good, with the latest updates. I've synched twice w/o a problem. Now, is it stable enough that I dare turn on "make both databases primary" in CL, instead of leaving my Palm Desktop intact, and making all deletions there?

    Is the whole DJO database, etc in CLUSB file on the phone? If I regularly back that up, by copying it to another directory or to Dropbox, will I have a sure way of restoring DJA to the previous state if a synch goes wrong?

    CLUSB is on the SD Card.

  3. #13
    Junior Member
    Join Date
    Jan 2011
    Posts
    25
    Quote Originally Posted by Thomas View Post
    CLUSB is on the SD Card.
    The questions was, by backing up CLUSB, have I fully backed up DJO, in case a sync loses data?

  4. #14
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,371
    Quote Originally Posted by Riverside View Post
    The questions was, by backing up CLUSB, have I fully backed up DJO, in case a sync loses data?
    Yes that is a complete backup.

  5. #15
    Junior Member
    Join Date
    Feb 2011
    Posts
    4

    Thumbs up

    Fixed for me also. I've done several syncs over ~5 days with no further problems. Thanks!!!

  6. #16
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,371
    Quote Originally Posted by jamaeusa View Post
    Fixed for me also. I've done several syncs over ~5 days with no further problems. Thanks!!!
    Glad to hear that!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •