Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 1.10.7 blew everything up

  1. #1
    Junior Member
    Join Date
    Jan 2011
    Posts
    27

    1.10.7 blew everything up

    I downloaded 1.10.7 and CompanionLink 4032 to upgrade my current configuration, ran a sync, and EVERYTHING YES EVERYTHING WAS WIPED CLEAN OFF MY DEVICE! I was redirected to the setup screen to start over, with a "purge and reload" advice. Am right now trying to re-sync. The phone is stuck. I mean stuck. I mean NOTHING IS HAPPENING.

    It is a tmobile G2. Is anyone out there listening?

  2. #2
    Senior Member
    Join Date
    Jun 2010
    Posts
    325
    You should probably define what you mean by "EVERYTHING YES EVERYTHING".

    Do you mean just the data that DejaOffice manages?

    How about Android native contacts and calendar?

    Are you talking about completely unrelated files? Installed programs? What?
    Is the phone itself still functioning as a phone? If not, what effects are you seeing? What happens when you start the phone?

    The way you wrote the above, it could be interpreted in many different ways.

    - Tim

  3. #3
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    everything in deja office is missing -- contacts, calendar events, etc.

  4. #4
    Senior Member
    Join Date
    Jun 2010
    Posts
    325
    Quote Originally Posted by johnrosen2 View Post
    everything in deja office is missing -- contacts, calendar events, etc.
    Ok - you understand how "EVERYTHING WAS WIPED CLEAN OFF MY DEVICE!" and "The phone is stuck. I mean stuck. I mean NOTHING IS HAPPENING." makes it sound like your phone was wiped of all apps and data of all types, and that the phone is no longer functioning as a phone, right?

    I know what it's like to freak out when data disappears, but being more specific here, I've found, will make the developers respond quicker. :-)

    - Tim

  5. #5
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,358
    John,

    I got your private message. Thanks. I think I may know what is going on here and it may not be as bad as it looks.
    Please follow these steps:

    Make sure you can manually connect your phone to your PC and access its SD card (note: refer to your phone's manual for more device specific information)
    CompanionLink will be unable to sync if you cannot do this (note: it may be the case that we recommend you initiate the sync in a different connection mode; this is merely a troubleshooting step)
    a. Connect the Android phone to the computer
    b. On the Android, open the notification menu by using your finger to pull down from the top of the Android screen
    c. Under "ongoing", select the USB connection related notification, then the proper option for connecting as a USB drive (e.g. "USB Mass Storage", "Disk Drive", etc.)
    d. Your phone should connect to the PC as a USB drive; you may receive a Windows AutoPlay message at this point
    e. Open up the phone as an removable drive on your computer, and verify that there is a CLUSB folder;

    In this case I suspect you may find more than one folder name CLUSB. Please let us know if that is the case.

  6. #6
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    Quote Originally Posted by tbessie View Post
    Ok - you understand how "EVERYTHING WAS WIPED CLEAN OFF MY DEVICE!" and "The phone is stuck. I mean stuck. I mean NOTHING IS HAPPENING." makes it sound like your phone was wiped of all apps and data of all types, and that the phone is no longer functioning as a phone, right?

    I know what it's like to freak out when data disappears, but being more specific here, I've found, will make the developers respond quicker. :-)

    - Tim
    Tim, you are, of course right that specificity is to be valued. For the record EVERYTHING was stuck when I posted. I had to pull the battery out and reboot to find out of the non-Deja apps and programs still worked. Also, for the record, Thomas, of their tech group has been MOST helpful in trying to get this resolved.

  7. #7
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    I have done this test. I have only ONE clusb folder on my sd. But (see my private message) I now have duplicate contacts in BOTH Deja contacts and native Android contacts.

  8. #8
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    And now it has (AGAIN) re-directed me to the "Welcome to DejaOffice" screen. So I have to start over. AGAIN.

  9. #9
    Member
    Join Date
    Jul 2010
    Posts
    32
    Due to a non-DJO problem, I reset my EVO to factory settings. I then installed DJO 1.10.7 to sync with CL Pro 4032. After starting Sync, the progress indicator does not change and DJO never connects with CL. I have uninstalled and reinstalled DJO...same results. I will install 1.10.5 because 1.10.6 is not available.
    Last edited by MichaelMoss; 02-26-2011 at 07:26 AM.

  10. #10
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,358
    Quote Originally Posted by MichaelMoss View Post
    Due to a non-DJO problem, I reset my EVO to factory settings. I then installed DJO 1.10.7 to sync with CL Pro 4032. After starting Sync, the progress indicator does not change and DJO never connects with CL. I have uninstalled and reinstalled DJO...same results. I will install 1.10.5 because 1.10.6 is not available.
    Michael,

    Please submit a ticket to the support dept. This sounds like something a bit different than what others are experiencing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •