+ Reply to Thread
Results 1 to 2 of 2

Thread: USB Sync to Android hangs

  1. #1
    Junior Member
    Join Date
    Feb 2011
    Posts
    12

    USB Sync to Android hangs

    I have a new HTC Inspire 4G. Want to sync with Outlook on my laptop. Followed all the instructions. Press Sync on DJO. After it syncs with the native calendar/contact (which, I think, is the 1st step by design) I get the message "Press OK when the PC Sync is complete". The Windows 7 Autosync little window pops up. I think this proved that the SD card is properly mounted. I close it. All good so far (I think). BUT the CompanionLink app on the laptop never responds. No progress bar, no nothing. It is running, right there on the screen and the icon shows in the tray. But it hangs this way with CompanionLink not doing anything. Needless to say, nothing updates anywhere.

    I saw this reported here before but never saw a clear explanation how to fix.

    Any advise?

    Thanks.

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,347
    Quote Originally Posted by Gotesman View Post
    I have a new HTC Inspire 4G. Want to sync with Outlook on my laptop. Followed all the instructions. Press Sync on DJO. After it syncs with the native calendar/contact (which, I think, is the 1st step by design) I get the message "Press OK when the PC Sync is complete". The Windows 7 Autosync little window pops up. I think this proved that the SD card is properly mounted. I close it. All good so far (I think). BUT the CompanionLink app on the laptop never responds. No progress bar, no nothing. It is running, right there on the screen and the icon shows in the tray. But it hangs this way with CompanionLink not doing anything. Needless to say, nothing updates anywhere.

    I saw this reported here before but never saw a clear explanation how to fix.

    Any advise?

    Thanks.
    Try these steps:
    [AB42512] When you set up your Android, it automatically sets your Android Contacts and Android Calendar to synchronize to
    Google. Here is how to turn it off:

    1. Open Settings. Select "Accounts", "Accounts & Sync", or "Data Synchronization"
    2. Select the Google account (if available)
    3. Uncheck Contacts and/or Calendar

    I hope this information helps.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts