Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 48

Thread: 1.10.7 and NO SYNC!

  1. #31
    Member
    Join Date
    Mar 2011
    Posts
    68
    A clear requirement is where one uses the Gmail feature on Android phones. This links into the Android contacts data to provide the e-mail addresses. Also, Google Gesture search is a wonderful way to search the contacts list and again this uses the native Android contacts. So, for me, it is essential that you continue to provide the sync with the native Android contacts.

  2. #32
    Member
    Join Date
    Mar 2011
    Posts
    54
    +1 Nelson,
    I agree with you.
    Also just a simple add of a phone number from SMS becomes a nightmare without the native contacts.
    Why were the contacts there up until 1.10.7?
    And why can I see them in the dialer section but not in the other places?
    Also the DO contact screen is very slow and has a thousand things on there that I will NEVER use.
    I find the native list to be much faster and user friendly.
    Also Thomas, I'm STILL getting the press ok button when pc finished button that dissapears before the pc is finished.
    I then need to disconnect the USB and wait for the phone to finish syncing.
    The phone then says sync failed.
    Upon reconnecting I then do a sync and everything seems to be normal.

  3. #33
    Member
    Join Date
    Mar 2011
    Posts
    54
    Also,
    When I upgraded to 1.11.2 last night, I noticed that when I used the read android Data on the DO home screen, my contacts did show up in the native list.
    This is awesum, but the only problem is that now there are three of each contact in the native contact area, and two of each in DO now.
    BUT THIS IS A BIG IMPROVEMENT, IN MY OPINION!
    Also I'm thinking that this thread was not really meant for the native contact issue, and I'm still having issues with sync.
    So maybe we should start a new thread for this??

  4. #34
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,484
    Quote Originally Posted by leftplumma View Post
    Also,
    When I upgraded to 1.11.2 last night, I noticed that when I used the read android Data on the DO home screen, my contacts did show up in the native list.
    This is awesum, but the only problem is that now there are three of each contact in the native contact area, and two of each in DO now.
    BUT THIS IS A BIG IMPROVEMENT, IN MY OPINION!
    Also I'm thinking that this thread was not really meant for the native contact issue, and I'm still having issues with sync.
    So maybe we should start a new thread for this??
    Hi Jeff,

    How are you on this lovely Friday? Glad to hear things are getting better for you. Lots of stuff above us. What is happening with Sync and can I help?

  5. #35
    Member
    Join Date
    Mar 2011
    Posts
    54
    Hi Thomas,
    I'm very well and thanks for asking.
    I guess I'm going to try and keep this thread on topic.
    I'm having better luck syncing, and I'm using the native calender as well with no problems.
    But every time I go to sync, I still get the press when pc is done that just dissapears.
    I just upgraded to 1.11.2 last night, and it's still there.
    I then have to disconnect the USB and wait for the phone to finish with a sync failed message.
    I then retry the sync and everything seems to go normally.
    So thats the most important thing to me now.
    Thanks for all the help.
    Best,
    Jeff

  6. #36
    Member
    Join Date
    Mar 2011
    Posts
    54
    Hi Thomas,
    I think I may have the native contact thing solved.
    Also today I went to sync and all went well the very first time?
    I'm deff thinking that I'm verry verry close to being back to where I was before the upgrade.
    Thanks for your help, and I'll keep you posted!!

  7. #37
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,484
    Quote Originally Posted by leftplumma View Post
    Hi Thomas,
    I think I may have the native contact thing solved.
    Also today I went to sync and all went well the very first time?
    I'm deff thinking that I'm verry verry close to being back to where I was before the upgrade.
    Thanks for your help, and I'll keep you posted!!
    Hi Jeff,

    Happy Monday! It sounds like things are progressing well. Please keep me posted.

  8. #38
    Member
    Join Date
    Mar 2011
    Posts
    54
    Hi Thomas,
    Well it looks like I still have some problems on the initial sync.
    I can get it to work only after disconnecting and waiting for the device to finish and then reattaching.
    Also once upon starting sync, the device went through its motions and then said sync finished without ever connecting to CL.
    So I would say that therre are still some problems here.

  9. #39
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,484
    Quote Originally Posted by leftplumma View Post
    Hi Thomas,
    Well it looks like I still have some problems on the initial sync.
    I can get it to work only after disconnecting and waiting for the device to finish and then reattaching.
    Also once upon starting sync, the device went through its motions and then said sync finished without ever connecting to CL.
    So I would say that therre are still some problems here.
    Sorry to hear that Jeff,

    I just want to eliminate the most obvious possible problem here. In scanning this thread the last time you reported your CompanionLink build # that I saw it was #4032. I am assuming you have read about the sync issues we had and that everyone should be up to 4036 now. Lets start there. Your last post about CompanionLink update was March 28th. We did release 4036 by then but I want to make sure you are up to date.

    If your build is up to date.
    I want to review the rest.
    Outlook 2003
    Droid X
    DejaOffice 1.11.2? or are you using beta.
    USB Sync.

    Can you please step out exactly what you do when you say:
    I can get it to work only after disconnecting and waiting for the device to finish and then reattaching.

    Also, Are you attempting a standard sync, a re-read, a Purge n reload. The more info you can give me the better.

    Thomas

  10. #40
    Member
    Join Date
    Mar 2011
    Posts
    54
    Hello Thomas,
    Thank you for the info, and I was still on 4034.
    I will update to 4036 and let you know how things go.
    Thank you for the help.
    Best,
    Jeff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •