Results 1 to 2 of 2

Thread: Sync failed; can no longer get to native contacts from home screen icon

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    1

    Sync failed; can no longer get to native contacts from home screen icon

    I have a Droid X, updated to latest Android version. I installed DejaOffice (latest version) today (3/1/2011). Install seemed to go OK, but when I tried to sync to Android contacts, I got a failure message. I uninstalled DejaOffice, but now I can't get to my contacts through the home page icon, or through the menu Contacts icon. The only way I can get to them is through Dialer.

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by iemanuel View Post
    I have a Droid X, updated to latest Android version. I installed DejaOffice (latest version) today (3/1/2011). Install seemed to go OK, but when I tried to sync to Android contacts, I got a failure message. I uninstalled DejaOffice, but now I can't get to my contacts through the home page icon, or through the menu Contacts icon. The only way I can get to them is through Dialer.
    Try the following steps to turn off Google Sync:

    [AB42512] When you set up your Android, it automatically sets your Android Contacts and Android Calendar to synchronize to Google. Here is how to turn it off:

    1. Open Settings. Select "Accounts", "Accounts & Sync", or "Data Synchronization"
    2. Select the Google account (if available)
    3. Uncheck Contacts and/or Calendar

    I hope this information helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •