+ Reply to Thread
Results 1 to 2 of 2

Thread: DejaContacts

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    2

    DejaContacts

    I recently upgraded to 1.10.8. I entered a new contact in DejaContacts and ran the Read Android Data. The new contact appears in the Adroid contacts but all of my contacts in DejaContacts are gone.

  2. #2
    Junior Member
    Join Date
    Mar 2011
    Posts
    2
    I had sent a request to Tech Support and here is their answer. I did have Google sync off. This did work for me. Be careful when syncing, Deja office will prompt you about the number of contacts deleted in Deja office and do you want to delete them on your pc (not exact wording). Be sure to select No.

    This can occur if the Google synchronization has not been disabled.

    To confirm the Google sync is off:
    Turn off Google Contacts sync on the Android:
    1. Open Settings. Select "Accounts", "Accounts & Sync", or "Data Synchronization"
    2. Select the Google account (if available)
    3. Uncheck Contacts and/or Calendar
    NOTE: With Auto-Sync turned off, your Contact and Calendar data will no longer be sent to Google.

    Then, return to CompanionLink setup and choose Options > Reread PC data.

    All contacts should synchronize to both DejaOffice and the native application.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts