+ Reply to Thread
Results 1 to 6 of 6

Thread: Palm Desktop to Galaxy S Sync II

  1. #1
    Junior Member
    Join Date
    Feb 2011
    Posts
    9

    Palm Desktop to Galaxy S Sync II

    I'm directing this to Tomas since sending a couple of direct emails to Nathan didn't get me anywhere.

    I've registered a ticked number with the service area,(4530775) as well as having a long running dialogue here about my sync problems. The original problem was solved by making sure DJO was launched on the phone before connecting the USB, selecting "charging only" and proceeding to launch the sync. This worked fine for 4 times over a two day period ending on Feb. 25. I was traveling for a few days and returned to the office and attempted to sync on the morning of 3/7. Followed the sequence above and sync appeared to launch on the phone but I got no response from CL on the PC. After waiting a prolonged period of time, I found the only way to get the phone to move away from the sync "waiting" message was to hit the OK button. There was never any response or activity on the PC.

    After rebooting the phone (and the PC), I attempted the process again, only to get a message that sync was still in process. If I rebooted and waited a couple of hours, it would once again attempt to sync but still no activity or response from the PC. I've checked the PC's toolbar and CL is resident, I get the audible tone indicating the PC has recognized the USB correctly and nothing was changed or upgraded since the successful sync's were completed on 2/25.

    If you'll check with Nathan, I'm sure you can review the emails I sent him for any details I may be omitting.

    I really have no interest in WiFi connecting for the same reasons stated by RobFreundlich(sp?), so really need to get this functioning properly.

    HELP!!

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,346
    Quote Originally Posted by ckurtz999 View Post
    I'm directing this to Tomas since sending a couple of direct emails to Nathan didn't get me anywhere.

    I've registered a ticked number with the service area,(4530775) as well as having a long running dialogue here about my sync problems. The original problem was solved by making sure DJO was launched on the phone before connecting the USB, selecting "charging only" and proceeding to launch the sync. This worked fine for 4 times over a two day period ending on Feb. 25. I was traveling for a few days and returned to the office and attempted to sync on the morning of 3/7. Followed the sequence above and sync appeared to launch on the phone but I got no response from CL on the PC. After waiting a prolonged period of time, I found the only way to get the phone to move away from the sync "waiting" message was to hit the OK button. There was never any response or activity on the PC.

    After rebooting the phone (and the PC), I attempted the process again, only to get a message that sync was still in process. If I rebooted and waited a couple of hours, it would once again attempt to sync but still no activity or response from the PC. I've checked the PC's toolbar and CL is resident, I get the audible tone indicating the PC has recognized the USB correctly and nothing was changed or upgraded since the successful sync's were completed on 2/25.

    If you'll check with Nathan, I'm sure you can review the emails I sent him for any details I may be omitting.

    I really have no interest in WiFi connecting for the same reasons stated by RobFreundlich(sp?), so really need to get this functioning properly.

    HELP!!
    Hi Ckurtz999,

    Nathan works in a satellite office but I have initiated contact with him regarding your ticket.
    I will report back soon with any information I can add.

  3. #3
    Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Thomas,

    Thanks for the timely reply. I just received an email from Nathan and we're working to arrange a phone call in the next day or so. Hopefully we can resolve the problem that way. If so, I'll post the resolution so others may benefit. If not, I'll let you know for any other input you may have.

    Thanks again, Curt.

  4. #4
    Senior Member
    Join Date
    Jul 2010
    Posts
    389

    Exclamation

    Hi,

    It's the same for me at home with SGS & Outlook 2010 on Win 7 64 bits...
    The first time at the creation of the account the sync was OK, and, now on, the sync start with DJO 1.10.9 on Android, the SGS drives appear on the PC with CLUSB writable, but nothing happens with CLP 4.0.4034.

    It remains with no reaction and DJO ask for the PC to finish sync after getting back the drives control...

    Regards.

  5. #5
    Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Here's where we are now. Nathen and I were able to connect yesteday and after an hour of frustration, we discovered I had a USB connection problem that ultimately was a faulty USB port on the PC. Prior to that, Nathan had me undate to DJO 1.10.9 on the Android and CL 4.0.4034 on the PC. After connecting to a functional USB port on the PC, I was able to sync successfully twice over a 30 minute period.

    After making a few changes to the calendar on PalmDesktop, I went to sync at the end of the day(approx. 4 hours later). Once again, CL refused to respond on the PC. I closed DJO, reconnected the cable, selecting "mass storage", went to "Explore" on the PC and was able to read the SD card on the phone,suggesting the connection was complete. I re-booted the phone, followed the above sequence again to attempt a sync, got the message "sync has not completed".

    I've forwarded this status to CL Support with a CC to Nathan and requested an additional phone call to try to resolve it. I am awaiting a response and will update when there's any news.

  6. #6
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,346
    Quote Originally Posted by ckurtz999 View Post
    Here's where we are now. Nathen and I were able to connect yesteday and after an hour of frustration, we discovered I had a USB connection problem that ultimately was a faulty USB port on the PC. Prior to that, Nathan had me undate to DJO 1.10.9 on the Android and CL 4.0.4034 on the PC. After connecting to a functional USB port on the PC, I was able to sync successfully twice over a 30 minute period.

    After making a few changes to the calendar on PalmDesktop, I went to sync at the end of the day(approx. 4 hours later). Once again, CL refused to respond on the PC. I closed DJO, reconnected the cable, selecting "mass storage", went to "Explore" on the PC and was able to read the SD card on the phone,suggesting the connection was complete. I re-booted the phone, followed the above sequence again to attempt a sync, got the message "sync has not completed".

    I've forwarded this status to CL Support with a CC to Nathan and requested an additional phone call to try to resolve it. I am awaiting a response and will update when there's any news.
    Hi Ckurtz,

    What build of CompanionLink are you using? We are currently tracking an issue that shows up during the 2nd sync in build 4034.
    Please advise.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts