Results 1 to 2 of 2

Thread: Calendar alarm not working properly

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    1

    Calendar alarm not working properly

    Hi:
    I'm on DejaOffice version 1.10.9 for the Android OS. It's installed on a Droid 2 Global. Since upgrading to the latest version, there is something wrong with the calendar alarms. For some reason the alarms are not alerting me of appointments unless I actively open DejaOffice.

    I have a default alarm set for 15 minutes for all my appointments and some appointments I manually set for longer. Doesn't seem to matter what the alarm interval is set to; I don't get an alarm unless I open the app.

    Any suggestions?

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,371
    Quote Originally Posted by throxy View Post
    Hi:
    I'm on DejaOffice version 1.10.9 for the Android OS. It's installed on a Droid 2 Global. Since upgrading to the latest version, there is something wrong with the calendar alarms. For some reason the alarms are not alerting me of appointments unless I actively open DejaOffice.

    I have a default alarm set for 15 minutes for all my appointments and some appointments I manually set for longer. Doesn't seem to matter what the alarm interval is set to; I don't get an alarm unless I open the app.

    Any suggestions?
    Hi Throxy,
    Sorry you are having trouble with this.
    If you have a process killing program to save phone battery power this can cause the behavior you are reporting. The DejaOffice process needs to be running in the background. If you are using an app like that you may need to adjust the setting to allow DejaOffice to keep running in the background.
    It may be a problem with DejaOffice as well. However, most of the time this behavior is due to custom power saving settings.

    I hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •