Results 1 to 3 of 3

Thread: Multiple Palm Desktop syncs has led to Verizon "Too many contact deletes" error msgs

  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    2

    Multiple Palm Desktop syncs has led to Verizon "Too many contact deletes" error msgs

    I am working with an HTC Incredible and the Palm 6.2.2 desktop.

    First try with the sync went well however I discovered that the visible categories were not filtered by application. Since I had used numerous categories for organizing my stuff this was a bit of a problem. After researching the Forums I gathered the impression that due to some aspect of Outlook the design/feature decision had been made to use common category names throughout DejaOffice.

    I decided to try recoding the category names myself so that it would be obvious to me which categories were associated with which section of DejaOffice. I renamed all of my categories with a # prefix for contacts, a -> for tasks and @ for notes. So my previous Family category for contacts became #Family and my previous House category for tasks became ->House. By using the same prefix, I expected the category list to self sort into an ordered list for each DejaOffice function. I made this change in my Palm Desktop, then did a sync which seemed to complete successfully but unfortunately the new category labels did not show up on the Incredible.

    Researching further in the Forums I came to the conclusion that perhaps doing a sync after setting the Companionlink program to Reread PC Data on the next sync might help and probably would not hurt. I did so and the sync worked and my new list of categories with the added prefixes showed up as I had hoped. I was a happy camper until I looked at one of my contacts and found that it was associated with two categories the initial category that I started with and the new category with the prefix.

    I should add at this point that all of my syncs were one way PC to handheld. Without knowing what was going on with the categories within DejaOffice I was concerned that a two way sync would some how mess up my Palm Desktop and I felt that was too much of a risk. I suspect the old categories on the Incredible might have purged if I had a two way sync going but I dont know. So, I looked for a way to sort of restart the entire sync from ground zero if I could.

    Well the Companionlink Options has an entry for some thing that should make anyones blood run cold Purge and Reload All. What an OPTION! But in for a dime, in for a dollar so I tried it.

    Ever since I tried it last night, Verizon has been reporting one or two error messages that basically say Too many Contact deletes and/or Too many Calendar deletes with various time stamps which seem to arbitrarily change. In addition, when I go to the DejaTasks I get an error message which says Sorry! The application DejaOffice (process com.companionlink.clusbsync) has stopped unexpectedly. Please try again. And it offers up a Force close tap field. This also happens with DejaNotes but does NOT happen with DejaContacts or DejaCalendar.

    Any suggestions for my next step? At this point, Im thinking of removing the entire application and seeing if I can reload it and try again from the top but with my modified category names. Im a bit concerned about where the time limit for the free trial period is located and if I can in fact clear the existing installation completely and start over from scratch without getting tangled up in some sort of DRM.

    Appreciate any comments/insights

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    Sacniteowl, Welcome to the Forums!

    For gosh sakes, turn off your automatic Google Sync.

    From your description, you are synchronizing Palm Desktop 6 to DejaOffice. So far so good. But you also have it set to sync to native Android Contacts and Calendar. The native Contacts and Calendar are set to automatically set to Google. So while DejaOffice is sending records to native Contacts, Google Sync is also trying to handle all the new data.

    Let's not try to do so much at once. To many simultaneous syncs can make a mess. On the Incredible, go to the native Contacts, hit Menu, Accounts, then turn Automatic Sync off. Later, if you want, you can come back and sync manually or set Auto-Sync back on. It depends on how many contacts you have. Do the same for Calendar.

    Then, with Google Sync turned off, try running the sync again. It should run cleanly.

  3. #3
    Junior Member
    Join Date
    Jun 2010
    Posts
    2
    Wow, many thanks for the prompt reply ... your solution nailed it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •