Results 1 to 7 of 7

Thread: Problem with Widget

  1. #1
    Junior Member
    Join Date
    Jun 2011
    Posts
    5

    Angry Problem with Widget

    When reboot the phone I get the error message below...

    I/ActivityManager(106): Start proc com.companionlink.clusbsync for broadcast com.companionlink.clusbsync/.RebootReceiver: pid=591 uid=10073 gids={3003, 1015}
    07-07 05:34:02.589 I/ActivityThread(591): Pub com.companionlink.clusbsync.SearchProvider: com.companionlink.clusbsync.SearchProvider
    07-07 05:34:03.057 E/Database(591): sqlite3_open_v2("/sdcard//clusb/companionlink.db", &handle, 6, NULL) failed
    07-07 05:34:04.917 E/Database(591): sqlite3_open_v2("/sdcard//clusb/companionlink.db", &handle, 6, NULL) failed
    07-07 05:34:05.175 E/Database(591): sqlite3_open_v2("/sdcard//clusb/companionlink.db", &handle, 6, NULL) failed
    07-07 05:34:05.202 E/AndroidRuntime(591): java.lang.RuntimeException: Unable to start receiver com.companionlink.clusbsync.WidgetTodayLarge: java.lang.NullPointerException
    07-07 05:34:05.202 E/AndroidRuntime(591): at com.companionlink.clusbsync.WidgetTodayLarge.onUpd ate(WidgetTodayLarge.java:100)
    07-07 05:34:05.202 E/AndroidRuntime(591): at com.companionlink.clusbsync.WidgetTodayLarge.onRec eive(WidgetTodayLarge.java:59)
    07-07 05:34:09.874 I/PackageManager(106):


    Nexus S 4G - 2.3.4 - DJO 1.11.8
    rick

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by rallen View Post
    When reboot the phone I get the error message below...

    I/ActivityManager(106): Start proc com.companionlink.clusbsync for broadcast com.companionlink.clusbsync/.RebootReceiver: pid=591 uid=10073 gids={3003, 1015}
    07-07 05:34:02.589 I/ActivityThread(591): Pub com.companionlink.clusbsync.SearchProvider: com.companionlink.clusbsync.SearchProvider
    07-07 05:34:03.057 E/Database(591): sqlite3_open_v2("/sdcard//clusb/companionlink.db", &handle, 6, NULL) failed
    07-07 05:34:04.917 E/Database(591): sqlite3_open_v2("/sdcard//clusb/companionlink.db", &handle, 6, NULL) failed
    07-07 05:34:05.175 E/Database(591): sqlite3_open_v2("/sdcard//clusb/companionlink.db", &handle, 6, NULL) failed
    07-07 05:34:05.202 E/AndroidRuntime(591): java.lang.RuntimeException: Unable to start receiver com.companionlink.clusbsync.WidgetTodayLarge: java.lang.NullPointerException
    07-07 05:34:05.202 E/AndroidRuntime(591): at com.companionlink.clusbsync.WidgetTodayLarge.onUpd ate(WidgetTodayLarge.java:100)
    07-07 05:34:05.202 E/AndroidRuntime(591): at com.companionlink.clusbsync.WidgetTodayLarge.onRec eive(WidgetTodayLarge.java:59)
    07-07 05:34:09.874 I/PackageManager(106):


    Nexus S 4G - 2.3.4 - DJO 1.11.8
    rick
    Hello Rick,

    That would not be a good message to get. We apologize if you are experiencing any inconvenience.
    I have forwarded this information to the Dev group. At first glance it looks like either a problem with SQL lite or reading accessing the SD Card. I hav e forwarded this to the Dev group and will report back as soon as I have some information for you.
    I have some questions about the state of your phone now:
    What is the current state of your Phone?
    Are you able navigate beyond this message?
    Have you noticed any other problems with the DejaToday Widget and or DjeaOffice?

  3. #3
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by Thomas View Post
    Hello Rick,

    That would not be a good message to get. We apologize if you are experiencing any inconvenience.
    I have forwarded this information to the Dev group. At first glance it looks like either a problem with SQL lite or reading accessing the SD Card. I hav e forwarded this to the Dev group and will report back as soon as I have some information for you.
    I have some questions about the state of your phone now:
    What is the current state of your Phone?
    Are you able navigate beyond this message?
    Have you noticed any other problems with the DejaToday Widget and or DjeaOffice?
    Rick,

    We are attempting to reproduce this behavior inhouse. Can you please supply us with some additional information:

    1) Is the phone connected to computer via USB when rebooting
    2) Does DJO open right after rebooting?
    3) Are you using the 4x1 or the 4x4 Widget?
    4) If possible, can you please report the exact steps you generate this behavior?
    5) Is this behavior intermittent or 100% reproducible?

    Thanks!

  4. #4
    Junior Member
    Join Date
    Jun 2011
    Posts
    5
    Quote Originally Posted by Thomas View Post
    Rick,

    We are attempting to reproduce this behavior inhouse. Can you please supply us with some additional information:

    1) Is the phone connected to computer via USB when rebooting
    2) Does DJO open right after rebooting?
    3) Are you using the 4x1 or the 4x4 Widget?
    4) If possible, can you please report the exact steps you generate this behavior?
    5) Is this behavior intermittent or 100% reproducible?

    Thanks!
    Hi Thomas,

    1. The phone is not connected to a computer, only via CompanionLink Version 4.0 using local Wi-Fi.
    2. No.
    3. 4X4 widget was used.
    4. See below a-e

    a) Push the button on the top right side of the phone.
    b) Message box "Phone Options" with one option is "Power Off".
    c) Push the power off button on the screen.

    The phone powers down and wait 30 seconds

    d) Push the button on the top right side of the phone.

    The phone powers up

    e)This is where I get the java lang error.

    5. I will try it a few more times to see but last night it was doing it all the time.

    I hope this helps...

    Also note that I have not lost any data and I do have a backup...

    rick

  5. #5
    Junior Member
    Join Date
    Jun 2011
    Posts
    5
    Hi Thomas,

    I can get it to happen all the time.

    Here it the message it gives me "The Application DejaOffice (Process com.companionlink.clusbsync) has stopped unexpepectedly." "Force Close"

    After that the Widget does not respond and I have to remove it into the trash.

    Rick

  6. #6
    Junior Member
    Join Date
    Jun 2011
    Posts
    5
    Hi Thomas,

    So I checked out the 4X1 Widget (beta) for you and that works great no problems at all.

    If I find more I will post the results.

    Thanks

    Rick

  7. #7
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by rallen View Post
    Hi Thomas,

    So I checked out the 4X1 Widget (beta) for you and that works great no problems at all.

    If I find more I will post the results.

    Thanks

    Rick
    Hi Rick,

    We are not able to reproduce this behavior on our end. If you have any new information to add please do. Have you made any recent changes to your phone like Adding any new third party apps or modify system setting in any way? Please advise.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •