Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: Sync with Android Contacts

  1. #31
    Member
    Join Date
    Mar 2011
    Posts
    36
    Quote Originally Posted by evolight View Post
    On the HTC EVO: menu > settings > accounts & sync > tap google account > uncheck Sync Contacts
    Thanks
    I did that on my HTC Desire Z, On tapping Google account, I have 3 Tabs
    -Sync Contacts
    -Syng Gmail
    -Sync Calendar
    But none has an uncheck box, but each one has a Sync now button. So I assume if I do not tap Sync now, Contacts are not Synched?

    brjlk

  2. #32
    Senior Member
    Join Date
    May 2011
    Posts
    518
    Quote Originally Posted by brjlk View Post
    Thanks
    But none has an uncheck box, but each one has a Sync now button. So I assume if I do not tap Sync now, Contacts are not Synched?

    brjlk
    Yup, you're right. And you need to make sure that Automatic Synchronization is not checked in Accounts & Sync.

  3. #33
    Member
    Join Date
    Mar 2011
    Posts
    36
    Quote Originally Posted by Thomas View Post
    Try launching the people app on your phone and adding a new contact. Note that at the top it has a "Type" field. You may be able to choose numerous options from that drop down menu. You must select the account I mentioned in post#24 for DejaOffice to be able to sync that contact record.
    Thanks Thomas,
    it worked perfectly well.

    brjlk

  4. #34
    Junior Member
    Join Date
    Feb 2011
    Posts
    20
    Quote Originally Posted by McLion View Post
    brjlk,

    DJO currently does not see the phone contact memory of our phone - that may (hopfully) change in a future version.
    I have a MyTouch 4G and have DJO sync the contacts with "phone". All the contacts get synced and can be read by all other apps but the native contact app does not display anything. It shows zero contacts.
    Is this the same experience you have with your phone?
    Last edited by Yary; 06-30-2011 at 11:35 PM.

  5. #35
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,456
    Quote Originally Posted by Yary View Post
    I have a MyTouch 4G and have DJO sync the contacts with "phone". All the contacts get synced and can be read by all other apps but the native contact app does not display anything. It shows zero contacts.
    Is this the same experience you have with your phone?
    Hi Yary,

    This happens because DejaOffice Syncs the data with the People account, but the people account data is formatted differently. So all the other apps accessing the data can see it and display it.

  6. #36
    Senior Member
    Join Date
    May 2011
    Posts
    518
    Verify that the native app has the phone account checked to display its content. There is a option to set to show from SIM, phone, google ...

  7. #37
    Senior Member
    Join Date
    Jan 2011
    Posts
    166
    HTC Desire HD

    I might have stumbled on to something. I have called the HTC support because my contacts were synchronising with my google account although I did uncheck autosync.

    Yesterday suddenly I saw my contacts back on my gmail account. Which shouldn't happen because I thought I disabled that by unvhecking the auto sync.
    Before Gingerbread I did it that way too and that worked fine and I checked it several times. It didn't sync!
    Menu > settings > account and sync > uncheck auto sync

    After Gingerbread the new way is:
    menu > settings > account and sync > check auto sync > manage accounts > google > sync contacts, sync gmail, sync calendar uncheck all !!!
    And then back to auto sync and now you can uncheck it.

    If you only uncheck auto sync it will keep syncing.

  8. #38
    Senior Member
    Join Date
    May 2011
    Posts
    518
    Lexie

    Very good hint!
    It never wrongly sync'd on my Desires S (2.3.3) when I had unchecked 'Auto Sync'. However, I always asked myself where to heck I can check/uncheck single parts of an account. I never thought that generally unchecking 'Auto Sync' would in fact remove all the check boxes in the accounts. Because I did uncheck 'Auto Sync' right when I got the device, I never have seen the check boxes in the account details.
    Last edited by McLion; 07-08-2011 at 04:29 AM.

  9. #39
    Senior Member
    Join Date
    Jan 2011
    Posts
    166
    Me either, but I am having a lot of trouble with my syncing so I am checking everything that can be a factor.

    I update a while ago to Gingerbread and never dreamt that such a thing would change.
    Just because I saw my contacts on my google account I started wondering since I had uncheck the auto sync. I am very precise on not having my private data in my google account. (this is why I like DJO)
    I called the HTC support and they walked me through the step-by-step and they also thought that unchecking the auto sync was enough. I offcourse said that it didn't work that way and that it synced anyway.

    Then she asked me to check the auto sync and push the google account and there the boxes are which you can uncheck and only THEN you don't sync your google account contacts, gmail and calendar.
    You can even keep the auto sync checked and it will auto sync all other accounts but not the unchecked.

    To me that is not logical.
    If I uncheck the auto sync I assume that nothing gets synced!

    Well I hope that I can help others to not get their contacts multiplied by sharing this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •