Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: "Syncing Android contacts"... how many times?

  1. #1
    Member
    Join Date
    Apr 2011
    Posts
    94

    "Syncing Android contacts"... how many times?

    I'm with DJO+CL since about a month.
    I can say it's a good product even if it needs to become a little bit more mature.
    Pls keep on making it better, we'll have a fantastic product!
    (I'll try do give my feedback)

    Here is my USB procedure:
    (DJO messages are in " " and the key text in [ ])
    ( ... dots mean display progression )
    ( dash means my action )

    - I connect USB cable
    - I press DJO SYNC
    "Reading Android contacts 1%...100% [Cancel] "
    "Reading Android contacts 0% [Cancel] "
    "Connect USB cable and allow SD access [OK] "
    - I press OK, and I switch from "charge only" to "charge + SD access"

    Note: CL starts on PC and syncs, then it says that PC sync is complete and I have to press OK on phone (and it shows an OK to press)
    That's not true at this moment, since I have to:

    - switch the USB from "charge + SD access" + "charge only" (and this should be more clear)

    "syncing [Cancel]"
    "Sync completed at 05/19/2011 19.30 [OK]

    - I press OK on DJO (only at this moment I can really do it)

    Note: syncing about 700 contacts and 2 years calendar events + some tasks and some notes takes no more than 2 minutes (including several clicks here and there). GOOD. This can replace my Palm.
    Unfortunately it is not ended.

    Note: A system message from Android (?) appears <<Updating Android DB>> and after several seconds a small red circle appears up and right in DJO main screen.

    "Updating Android contacts 1%...100% [OK]"
    "Updating Android contacts 1%...100%[Cancel]"

    Note: These two messages are ALTERNATING. Why? Which is the difference between the two buttons?

    "Sync completed [OK]"

    Note: Updating Android contacts takes 23 min' !
    ... and sometimes it starts again...

    "Updating Android contacts 1%...100% [OK]"
    "Updating Android contacts 1%...100%[Cancel]"

    Note: Another 23 min'... and then...

    "Sync completed [OK]"

    Note: I was not so quick to press OK, so the message suddenly changed in...

    "Updating Android contacts 1%...100%[Cancel]"

    Note: ...I saw it after I was believing to press the previous OK, so...

    "Sync Canceled [OK]"

    Note: Android sync was staring again for the third time !!!

    --------

    Well, this time it was a tough one (and it's happening again...).

    The "alternating" button messages together with the "risk" of pressing a button you really didn't want to, together with the random repetition of Android sync, make me feel as if the procedure is a little unreliable because the behaviour (after the DJO - Palm Desktop sync) changes every time.

    Really, nothing weird happened to the database except the fact that sometimes car bluetooth was not linking, maybe because the phone was still busy syncing Android contacts.

    Can you at least confirm that DJO can manage Android contacts sync in the background so I'm free to go back to home screen, detach USB and walk away?

    Cheers.

    Nicola
    WinXP - Palm Desktop 4.2 - Sony Xperia ZR - Android 4.2.2 - CL 5.0 (B.5070) - DJO 2.5.2 (484) - Hotsync 6.1.0 - WiFi Sync

  2. #2
    Member
    Join Date
    Apr 2011
    Posts
    94
    Now, switched from DJO 1.11.3 to DJO 1.11.7 things are going much much better.

    Just pressyng "sync" once on phone and "OK" once on pc.

    Now SD is un-mounted and re-mounted automatically.

    Android contacts sync is now so quick that I can keep it on (with 1.11.3 I was obliged to keep it off).

    Just few seconds and all is done. Is all that true?

    Great job, thanks to DJO staff. Please keep on going on like this!
    WinXP - Palm Desktop 4.2 - Sony Xperia ZR - Android 4.2.2 - CL 5.0 (B.5070) - DJO 2.5.2 (484) - Hotsync 6.1.0 - WiFi Sync

  3. #3
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,471
    Quote Originally Posted by NickStick View Post
    Now, switched from DJO 1.11.3 to DJO 1.11.7 things are going much much better.

    Just pressyng "sync" once on phone and "OK" once on pc.

    Now SD is un-mounted and re-mounted automatically.

    Android contacts sync is now so quick that I can keep it on (with 1.11.3 I was obliged to keep it off).

    Just few seconds and all is done. Is all that true?

    Great job, thanks to DJO staff. Please keep on going on like this!

    Hi Nick!,

    So glad to hear life is better now. We will keep riding that horse in the direction it is going!

  4. #4
    Member
    Join Date
    Apr 2011
    Posts
    94
    Sorry, too good to be true...

    Pressing "sync" on phone makes a pop up appear "wait for PC sync complete, then disconnect cable [OK]"

    It's not clear if "OK" should be pressed now or after PC sync complete. I think after PC sync but I pressed it before by mistaken.

    Sync was messed up, ALL settings and ALL Android contacts disappeared.

    Everything duly re-set up, CL sync is still ok.

    Tried to "Purge & Reload" on next couple of syncs but nothing happens about Android contacts.

    Some seconds after CL sync completed, a system message "Updating Android contacts" appears but Android contacts are still empty...

    Maybe Android sync is quick because it does nothing... :/

    Please help...
    WinXP - Palm Desktop 4.2 - Sony Xperia ZR - Android 4.2.2 - CL 5.0 (B.5070) - DJO 2.5.2 (484) - Hotsync 6.1.0 - WiFi Sync

  5. #5
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,471
    Quote Originally Posted by NickStick View Post
    Sorry, too good to be true...

    Pressing "sync" on phone makes a pop up appear "wait for PC sync complete, then disconnect cable [OK]"

    It's not clear if "OK" should be pressed now or after PC sync complete. I think after PC sync but I pressed it before by mistaken.

    Sync was messed up, ALL settings and ALL Android contacts disappeared.

    Everything duly re-set up, CL sync is still ok.

    Tried to "Purge & Reload" on next couple of syncs but nothing happens about Android contacts.

    Some seconds after CL sync completed, a system message "Updating Android contacts" appears but Android contacts are still empty...

    Maybe Android sync is quick because it does nothing... :/

    Please help...
    Try updating CompanionLink to 4046 and then do a Purge nad Reload All. May take a while but should fix the problem.

  6. #6
    Member
    Join Date
    Apr 2011
    Posts
    94
    CL updated to 4046, Purge & Reload performed. Nothing changed.
    No system message "Updating Android contacts".
    Android contacts still empty.

    Please can you tell me what I have to do when "wait for PC sync complete, then disconnect cable [OK]" message appears?

    Do I have to:

    1) press [OK] to say aknowledged?

    Or

    2) I have really WAIT (in the meanwhile the message disappears) and really DISCONNECT usb cable?
    (in this case, what does [OK] button pressing means for DJO?)

    I ask you because of a strange symptom:

    Premise: I notice that default DJO colour is white, while I choosed black, I also learned from my previous mistakes when I had to manually mount/dismount SD card, that it looks if DJO cannot access user setup, it uses default white background.

    Symptom: After the sync procedure, this time DJO background was white (unable to access user setup?).
    I had to use "Safe USB disconnect" on PC and manually switch "SD access" and back to "charge only" on the phone as I did with 1.11.3 to have the last popup saying "Syncing..." "Sync complete" and background colour back to black.

    So it looks the whole procedure hangs at some point... even if sync looks completed at first sight (but no popups...).

    But then, after I pressed calendar button, "Syncing..." popup appeared and disappeared several times, followed by "Sync complete" and a couple of times "Updating Android Database" popup appeared too, but Android contacts are still empty.

    I tried to press "Read Android Data" button in DJO menu but it's "too" quick and Android contacts are still empty.

    Some data wiping on phone? Please help.
    Last edited by NickStick; 07-06-2011 at 08:35 AM.
    WinXP - Palm Desktop 4.2 - Sony Xperia ZR - Android 4.2.2 - CL 5.0 (B.5070) - DJO 2.5.2 (484) - Hotsync 6.1.0 - WiFi Sync

  7. #7
    Member
    Join Date
    Apr 2011
    Posts
    94
    Android is the "Land of Magic... and uncertainty..."

    After a subsequent sync (no purge & reload) in a hurry,
    while driving away from office, I found that car bluetooth didn't connect to phone and the phone seemed slow and somehow "busy" to do who knows what...

    You guess what? it was populating Android contacts.

    Now they are back.

    I hope everything is back to normal and Android starts behaving as expected at every sync.... :/
    WinXP - Palm Desktop 4.2 - Sony Xperia ZR - Android 4.2.2 - CL 5.0 (B.5070) - DJO 2.5.2 (484) - Hotsync 6.1.0 - WiFi Sync

  8. #8
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,471
    Quote Originally Posted by NickStick View Post
    Android is the "Land of Magic... and uncertainty..."

    After a subsequent sync (no purge & reload) in a hurry,
    while driving away from office, I found that car bluetooth didn't connect to phone and the phone seemed slow and somehow "busy" to do who knows what...

    You guess what? it was populating Android contacts.

    Now they are back.

    I hope everything is back to normal and Android starts behaving as expected at every sync.... :/
    NickStick,

    I guess waving my Magic Android Wand over here works!
    Glad to here things are back to normal for you. Let me know if you need anything moving forward.

  9. #9
    Member
    Join Date
    Apr 2011
    Posts
    94
    Strange, now the procedure became half automatic...

    Sync key cause the SD card to be mounted ... but not dismounted.

    After pressing the sync button on DJO and after the "wait for PC sync complete, then disconnect cable [OK]" message, DJO "disappear" from the screen (I mean it doesn't look a "crash" but I cannot say if the process is stilla alive).

    After pressing OK on PC, nothing more happens on Android device...


    USB settings show "charge only" but if I go to DJO, its background is white (remember? my preference is black)...
    ...IMHO it cannot access SD.

    I have to fool DJO, switching USB settings to "SD card access" and then to "charge only".

    Then everything is back to normal.

    So, DJO is auto-mounting the SD but it leaves it that way.

    Any solutions?
    WinXP - Palm Desktop 4.2 - Sony Xperia ZR - Android 4.2.2 - CL 5.0 (B.5070) - DJO 2.5.2 (484) - Hotsync 6.1.0 - WiFi Sync

  10. #10
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,471
    Quote Originally Posted by NickStick View Post
    Strange, now the procedure became half automatic...

    Sync key cause the SD card to be mounted ... but not dismounted.

    After pressing the sync button on DJO and after the "wait for PC sync complete, then disconnect cable [OK]" message, DJO "disappear" from the screen (I mean it doesn't look a "crash" but I cannot say if the process is stilla alive).

    After pressing OK on PC, nothing more happens on Android device...


    USB settings show "charge only" but if I go to DJO, its background is white (remember? my preference is black)...
    ...IMHO it cannot access SD.

    I have to fool DJO, switching USB settings to "SD card access" and then to "charge only".

    Then everything is back to normal.

    So, DJO is auto-mounting the SD but it leaves it that way.

    Any solutions?

    Hello Nickstick,

    I do not have the exact device you are using as it seems to be specific to South Africa. However I will spend some time with a similar Motorola 2.1 device here to see if I can create the same behavior.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •