+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: DJO1.11.7 and CL4044 WiFi will not connect!

  1. #1

    DJO1.11.7 and CL4044 WiFi will not connect!

    Title says it.

    Worked fine until today, one day after installing 1.11.7 beta. Restarted computer and device, checked and re-checked settings and still no connection.

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,347
    Quote Originally Posted by MrD View Post
    Title says it.

    Worked fine until today, one day after installing 1.11.7 beta. Restarted computer and device, checked and re-checked settings and still no connection.
    MrD,


    Sounds like you verified this already but just to be sure can you please follow these steps:
    1. Open DejaOffice and select Settings, then Sync Settings.
    2. Tap WiFi settings.
    3. Please verify the IP address and Device name in DejaOffice match in the CompanionLink Android Settings.
    - Please remember that the device name needs to match perfectly.

    We can attempt to replicate this in house but we will need the following:
    Device Model and OS
    PIM (Outlook, ACT! Palm Desktop?)

  3. #3
    Quote Originally Posted by Thomas View Post
    MrD,


    Sounds like you verified this already but just to be sure can you please follow these steps:
    1. Open DejaOffice and select Settings, then Sync Settings.
    2. Tap WiFi settings.
    3. Please verify the IP address and Device name in DejaOffice match in the CompanionLink Android Settings.
    - Please remember that the device name needs to match perfectly.

    We can attempt to replicate this in house but we will need the following:
    Device Model and OS
    PIM (Outlook, ACT! Palm Desktop?)
    Yes, everything verified.

    Inspire 4g
    Android 2.21
    Outlook

    Let me know what you find.

    Thanks

  4. #4
    Junior Member
    Join Date
    Jun 2010
    Posts
    5
    I have the same problem using a Dell Streak, Android 2.2, CL 4 build 4044, DJ 1.11.7. I am using Outlook 2003

    I have confirmed IP address and device name correct. Attempt to sync and eventually a message comes up on the PC "Unable to connect to remote device". This used to work before updating CL.

    Thanks

  5. #5
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,347
    Quote Originally Posted by David View Post
    I have the same problem using a Dell Streak, Android 2.2, CL 4 build 4044, DJ 1.11.7. I am using Outlook 2003

    I have confirmed IP address and device name correct. Attempt to sync and eventually a message comes up on the PC "Unable to connect to remote device". This used to work before updating CL.

    Thanks
    Try the following Steps:
    1. Open CompanionLink setup on the PC Desktop.
    2. Press "CTTRL"+"SHIFT"+"D"
    3. Open the CompanionLink.ini file.
    NOTE: This is a text file that saves the Settings for CompanionLink. Proper formatting of this file is critical for CompanionLink to work correctly.
    4. Note the line that looks like this:
    DataURL=,192.168.0.27 (This will be the IP address in question.)
    5. Edit the line to look like this:
    DataURL=
    6. CLose and save the .ini file.
    7. Close CompanionLink Setup.
    8. Relaunch CompanionLink Setup and re enter the IP address.

    Does that help?

  6. #6
    Quote Originally Posted by Thomas View Post
    Try the following Steps:
    1. Open CompanionLink setup on the PC Desktop.
    2. Press "CTTRL"+"SHIFT"+"D"
    3. Open the CompanionLink.ini file.
    NOTE: This is a text file that saves the Settings for CompanionLink. Proper formatting of this file is critical for CompanionLink to work correctly.
    4. Note the line that looks like this:
    DataURL=,192.168.0.27 (This will be the IP address in question.)
    5. Edit the line to look like this:
    DataURL=
    6. CLose and save the .ini file.
    7. Close CompanionLink Setup.
    8. Relaunch CompanionLink Setup and re enter the IP address.

    Does that help?
    No. It did not work for me.

  7. #7
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,347
    [AB44966] Wi-Fi sync is possible when your computer and Android phone are both connected to a network that uses the same local Wi-Fi router or access point. Your PC can be connected to directly to the Router, connected via Network or via Wi-Fi.

    Wi-Fi Connection validation:
    1. Turn on your Android device and verify a WiFi connection.
    2. Open DejaOffice and select Settings, Sync Settings. Set the top option to Wi-Fi Sync. Select the second opton "Wi-Fi Settings" to see your IP Address. You can optionally name your device here. Hit "Back" and "Back" to return to the DejaOffice home screen.
    3. In DejaOffice tap the Sync button. Write down the IP Address.
    4. On your PC, open your browser. In the Browser web address, type in the IP Address followed by a colon ":" and the port number 8090. Example: http://192.168.0.69:8090
    5. Press Enter.
    6. With DejaOffice 1.11.7 or lower, the browser will say "FAIL Sync not logged in.". With 1.11.8 or higher it will say "DejaOffice Wi-Fi Sync Available".

    If you get the message above your CompanionLink will be ready to synchronize to your phone via Wi-Fi. If your Browser shows any other message, follow this step to try Pinging the device.

    1. Verify your PC can ping your devices IP address**
    a. On the device, launch DejaOffice.
    b. Open DejaOffice and tap Settings > Sync Settings > Wi-Fi Settings. The IP Address and Device Name of the Android
    phone should be listed here.
    c. In Windows Click Start > (All)Programs > Accessories > Command Promt
    d. Type "ping [IP Address]" (Example: ping 192.168.0.103) and then Enter.
    NOTE: If you see "Reply from..." then the PC is able to ping your IP address.
    NOTE: If you see "Request timed out" then the PC is unable to ping your IP address.
    NOTE: Even if the Ping works, on a weak connection the Wi-Fi sync may still NOT work.

    If the validate step works. But Sync does not work, please check the following:
    2. Make sure the Device Name and IP matches on Android and on PC
    a. Check DejaOffice, Settings, Sync Settings, and make sure Wi-Fi Sync is selected. Go to Wi-Fi Settings and check the Device Name.
    b. On the PC, run CompanionLink Setup, be sure Android via Wi-Fi is selected.
    c. On the PC, in CompanionLink Setup, click Android Settings and insure the IP address and device name match your device. This is a case sensitive name.

    3. Sometimes with Laptops you may want to insure a Wi-Fi connection by pulling a Network cable
    a) Pull a network cable.
    b) Allow enough time for the Laptop to re-connect via Wi-Fi such that you can browse or see the internet.
    c) Try the validation step above.

    ---

    Here are two web pages that outline exactly how to setup and use Wi-Fi Sync with CompanionLink and DejaOffice for
    Android Phones:

    http://www.companionlink.com/support...roid_wifi.html
    http://www.companionlink.com/support...roid_Wifi_Sync
    (NOTE: Be sure to double check all setting entries made after completing the tutorials.)

  8. #8
    Junior Member
    Join Date
    Jun 2010
    Posts
    5
    I tried modifying the ini file as suggested but that made no difference. Pinging the device also failed and I discovered that Norton 360 was stopping the connection. I've now altered the settings and synchronised the data, although there is now a long wait with reading android contacts and reading android calendar.

    Thank you for your assistance.

  9. #9
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,347
    Quote Originally Posted by David View Post
    I tried modifying the ini file as suggested but that made no difference. Pinging the device also failed and I discovered that Norton 360 was stopping the connection. I've now altered the settings and synchronised the data, although there is now a long wait with reading android contacts and reading android calendar.

    Thank you for your assistance.
    Hello MrD,

    Glad to hear we found the problem and it is resolved. Thanks for posting the solution so other can benefit from your experience.
    Please keep me informed if after two or three syncs you are still experiencing the slowness you reported. Sometimes the de-duping code kicks in after a failed sync attempt. It is an extra layer of data integrity we programmed.

  10. #10
    Quote Originally Posted by Thomas View Post
    Hello MrD,

    Glad to hear we found the problem and it is resolved. Thanks for posting the solution so other can benefit from your experience.
    Please keep me informed if after two or three syncs you are still experiencing the slowness you reported. Sometimes the de-duping code kicks in after a failed sync attempt. It is an extra layer of data integrity we programmed.
    I'm Mr. D., David isn't.

    Your post above did not resolve the issue. I too use Norton 360 but I didn't change anything in Norton. I re-booted my network, the device and the computers. This resulted in a new IP assignment for the phone that, for whatever reason (who knows, they're computers!) solved the wi-fi connection problem.

    Now, where is v1.11.8 that you mentioned? It's not available for download that I can find.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts