Results 1 to 4 of 4

Thread: Syncing Calendar

  1. #1
    Junior Member
    Join Date
    Aug 2010
    Posts
    4

    Syncing Calendar

    I sync my calendar with Outlook via Google Sync only and not through companionlink...it will then sync with my google account on my phone.

    I only want the calendar reminders to be in the google calender on the phone and not the DejaCalendar...how do I do this?

    Thanks!
    Brian

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,359
    Quote Originally Posted by garak0410 View Post
    I sync my calendar with Outlook via Google Sync only and not through companionlink...it will then sync with my google account on my phone.

    I only want the calendar reminders to be in the google calender on the phone and not the DejaCalendar...how do I do this?

    Thanks!
    Brian
    Hi Brian. I need to make sure I understand what you are doing here.

    You have a Calendar in Outlook that you sync to Google Calendar. (Do you sync this calendar via CompanionLink?)
    You have an Android phone that sync with the Google Calendar.

    DejaOffice is installed I am assuming. Can please specify how DejaOffice is being used. Please correct me if any of the statements above are incorrect.

  3. #3
    Junior Member
    Join Date
    Aug 2010
    Posts
    4
    I use DejaOffice mainly to use TASKS and NOTES from Outlook but I noticed that it also syncs my google calendar...I don't need two alerts (one from Android Calendar and one from DejaCalendar) when an event is about to take place. I did find the setting in DejaOffice to not sync with Google Calendar so I think that will take care of it.

    Thanks!
    Brian

  4. #4
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,359
    Quote Originally Posted by garak0410 View Post
    I use DejaOffice mainly to use TASKS and NOTES from Outlook but I noticed that it also syncs my google calendar...I don't need two alerts (one from Android Calendar and one from DejaCalendar) when an event is about to take place. I did find the setting in DejaOffice to not sync with Google Calendar so I think that will take care of it.

    Thanks!
    Brian
    Hey Brian,

    You can also turn off Calendar Sync in CompanionLink as well.
    1. Open CompanionLink Setup on your PC.
    2. Click Outlook Settings and go to the Applications Tab.
    3. From here you can mange the individual sync functions.

    I hope it helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •