Results 1 to 7 of 7

Thread: Alams silent - Calendar

  1. #1
    Junior Member
    Join Date
    Aug 2011
    Posts
    8

    Alams silent - Calendar

    Audible alarms do not sound for events for which I have activated alarms. How to fix?

    I'm using DejaOffice on an HTC Incredible 2, Android version 2.3.3.

    Thanks.
    DroidRog

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,462
    Quote Originally Posted by DroidRoger View Post
    Audible alarms do not sound for events for which I have activated alarms. How to fix?

    I'm using DejaOffice on an HTC Incredible 2, Android version 2.3.3.

    Thanks.
    Hello DroidRoger,

    Dejaoffice 1.11.9 uses the native Android Alarm notification system. Have you checked your phone settings to verify the Alarm Audio is enabled?

  3. #3
    Junior Member
    Join Date
    Aug 2011
    Posts
    8
    I hear audio alarms with other apps, e.g., the built-in clock alarm and "SoftAlarm" but not with DejaCalendar. I also set an audible alarm in Deja but no sound.
    DroidRog

  4. #4
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,462
    Quote Originally Posted by DroidRoger View Post
    I hear audio alarms with other apps, e.g., the built-in clock alarm and "SoftAlarm" but not with DejaCalendar. I also set an audible alarm in Deja but no sound.
    Have you tried uninstalling DejaOffice and re-installing the app?

    Also, is there any specific condition that is required to reproduce this behavior?
    Do alarms fire when DejaOffice is running, but don't if the phone is asleep or DejaOffice is not running in the foreground or the background?
    Are you using any king of app or process killer? You may have to modify the settings in the process killer or remove it. Alarms will not fire if the DejaOffice process is not running in the background.

  5. #5
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,462
    Quote Originally Posted by DroidRoger View Post
    I hear audio alarms with other apps, e.g., the built-in clock alarm and "SoftAlarm" but not with DejaCalendar. I also set an audible alarm in Deja but no sound.
    Please verify the following -
    1. Open DejaOffice and tap Settings.
    2. Tap DejaOffice Alarms.
    3. Verify the Play Sound option is selected.
    4. Verify the Omit Ring during meetings option is set to the setting you desire.

  6. #6
    Junior Member
    Join Date
    Aug 2011
    Posts
    8
    Thomas: that did the trick. I had been unable to find the alarm settings in past attempts.

    Too bad there does not seem to be a setting to make the alarm longer. I can get persistence but only get one, short, squeek. If used as a morning wakeup, that won't do it.

    But, I do get sound now.

    Thanks.

    /Roger
    DroidRog

  7. #7
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,462
    Quote Originally Posted by DroidRoger View Post
    Thomas: that did the trick. I had been unable to find the alarm settings in past attempts.

    Too bad there does not seem to be a setting to make the alarm longer. I can get persistence but only get one, short, squeek. If used as a morning wakeup, that won't do it.

    But, I do get sound now.

    Thanks.

    /Roger
    So glad that helped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •