Results 1 to 5 of 5

Thread: Sync

  1. #1
    Junior Member
    Join Date
    Sep 2011
    Posts
    3

    Sync

    Hi Everyone

    I did have DejaOffice linked up with my outlook and now all i get is this message below can anyone help ?


    Unable to connect with Server.
    Status code: 401
    Internet Error: 0
    FAIL
    Invalid Device ID



    Also does this have anythink to do with the sync of e mail accounts i have a talktalk account and they just delete themselves when they feel like it !

    I have the Samsung Galaxy S11


    Thanks

    Paul

  2. #2
    Senior Member
    Join Date
    Aug 2011
    Posts
    531
    Would be good to have a few more details. Which versions of DejaOffice, Companion Link and Outlook. Which type of sync. Describe step-by-step what you do and what happens when you do it. Did this used to work okay? How long. Did it ever work with the versions you presently have?
    Sadly, I can no longer use CL or DJO as I have replaced Outlook with Thunderbird and Pimlical Desktop. Pimlical, since moving to Java 8 is no longer compatible with Companion Link. I will lurk about just because I am interested. Please let me know if the Pimlical compatibility problem ever changes and thanks to all here for your support and help over the years. This is the best software for synching Outlook to Android.

  3. #3
    Junior Member
    Join Date
    Sep 2011
    Posts
    3
    Hi

    Thanks for getting back to me.
    DejaOffice 1.11.9
    Outlook 2007
    Companionlink for Outlook Version 4.0 Build 4047

    It was working ok for 2/3 weeks
    It looks like the Android is updating but the previous messeage i showed you comes up on the computer and outlook does not up date calender.

    I am using Wi-Fi Sync.

    So I just open both the applications on computer and phone click on the sync and it shows the phone wants to update but computer does not.

    comes up with internet error then the message
    Unable to connect with Server.
    Status code: 401
    Internet Error: 0
    FAIL
    Invalid Device ID

    I have only had it 3/4 weeks so unless it updated when i turned it on it should be the same version.

    This seamed to start happening when the i.p address changed for some reason !

    The Device name does this have to be correct or can it be called soanything ?
    As when it was not going right I think I tried to change this !

    Thanks again hope this helps

  4. #4
    Senior Member
    Join Date
    Aug 2011
    Posts
    531
    I have always found wifi sync a bit quirky, but others here find it works great. One of my problems (not a CL-DJO problem) was exactly that my router kept assigning different IPs and they have to match. Also, yes, the device name is assigned by DJO when you set up wifi sync. I don't know if you can change it, I never tried. At the very least, they would also have to agree on both the computer and the handheld. Try going back through the setup wizard and use the name it brings up. I would guess you are having the changing IP problem.

    By the way, to be clear, I'm not part of the CL-DJO help team, just another user hoping to be helpful.
    Sadly, I can no longer use CL or DJO as I have replaced Outlook with Thunderbird and Pimlical Desktop. Pimlical, since moving to Java 8 is no longer compatible with Companion Link. I will lurk about just because I am interested. Please let me know if the Pimlical compatibility problem ever changes and thanks to all here for your support and help over the years. This is the best software for synching Outlook to Android.

  5. #5
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,359
    Quote Originally Posted by McKenzie1959 View Post
    Hi

    Thanks for getting back to me.
    DejaOffice 1.11.9
    Outlook 2007
    Companionlink for Outlook Version 4.0 Build 4047

    It was working ok for 2/3 weeks
    It looks like the Android is updating but the previous messeage i showed you comes up on the computer and outlook does not up date calender.

    I am using Wi-Fi Sync.

    So I just open both the applications on computer and phone click on the sync and it shows the phone wants to update but computer does not.

    comes up with internet error then the message
    Unable to connect with Server.
    Status code: 401
    Internet Error: 0
    FAIL
    Invalid Device ID

    I have only had it 3/4 weeks so unless it updated when i turned it on it should be the same version.

    This seamed to start happening when the i.p address changed for some reason !

    The Device name does this have to be correct or can it be called soanything ?
    As when it was not going right I think I tried to change this !

    Thanks again hope this helps
    Mckenzie,

    The IP address and Device name must match. Just place the new IP address assigned to your Android Device in the "Android Settings in CompanionLink.
    Device name can be edited, but they both must match on the PC and the device.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •