Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 49

Thread: CL5 doesn't close file 'companionlink.db-shm' ?

  1. #31
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    @Ben and @Thomas,

    did you get further with a solution for this problem? So far with DJO 2.1.1beta the open file warning in CL persists.

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  2. #32
    Senior Member
    Join Date
    Dec 2011
    Posts
    344
    Hallo,

    maybe my problem is related to the thread starter's one ...

    I get an error message on closing CL (and shutting down my PC) as you can see on the screenshot attached. (screenshot.jpg )

    Michael

  3. #33
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    @Ben and @Thomas,

    did you get further with a solution for this problem? So far with DJO 2.1.1beta the open file warning in CL persists.

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  4. #34
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    @Ben and @Thomas,

    did you get further with a solution for this problem? So far with DJO 2.1.1beta the open file warning in CL persists.

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  5. #35
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    Thomas and/or Ben,

    I don't know why you don't respond any more to this thread.

    I would like to get some information if your developers are looking for a solution or not. Definitely something is wrong here and after each sync the file remains open in CL, so closing CL or shutting down Windows gives the error shown in my eventlog. At the same time I get orphan files in my device's LOST.DIR.

    If you need a logfile from CL's sync please give me a 'special' CL version because enabling logging in CL leads to permanent access to my (empty!) floppy drive as I mentioned in another thread long time ago. Enabling logging shouldn't access floppy disk drives, i.e. A: or B:

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  6. #36
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by ProTel-BS View Post
    Thomas and/or Ben,

    I don't know why you don't respond any more to this thread.

    I would like to get some information if your developers are looking for a solution or not. Definitely something is wrong here and after each sync the file remains open in CL, so closing CL or shutting down Windows gives the error shown in my eventlog. At the same time I get orphan files in my device's LOST.DIR.

    If you need a logfile from CL's sync please give me a 'special' CL version because enabling logging in CL leads to permanent access to my (empty!) floppy drive as I mentioned in another thread long time ago. Enabling logging shouldn't access floppy disk drives, i.e. A: or B:

    Regards
    Arno
    Arno,

    Apologies for the silence on this end. I hope that hasn't made you feel upset.
    I do need to consult with Ben for an answer to this issue and right now Ben is super busy working on some very HIGH priority items. This problem is on our list of things to address and I promise to follow up with you soon on a more complete response.

    The issue with logging accessing the floppy drive has occurred in the past but it was dealt with and fixed before I ever came on board with CompanionLink. So this is one more matter I need to consult with Ben on.

    Thanks

  7. #37
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    Thomas,

    thank you for your answer, I'm looking forward to your response as soon as you may have a look at this problem.

    Indeed CL 4 and CL 5 (just tested with build 5014) on my PC have this accessing-the-floppy-problem during logging.

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  8. #38
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    Thomas,

    just for your info: problem persists up to (and including) CL's versions 5020 and 5021.1 beta.

    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  9. #39
    Senior Member
    Join Date
    Aug 2011
    Posts
    537
    Arno,

    I'm just curious as I can't find an answer to this reading through this thread. Have you ever completely uninstalled CL and started from scratch? The thing is, it is a lot of work to go through and I can't blame you for not wanting to have to bother. On the other hand, in terms of troubleshooting, if something became corrupted with your Companion Link install, installing new versions might not get rid of the corruption. If this is the problem and not a problem in how CL is coded, you may not solve it unless you do something like a clean install.

    The down side is, for all that work, it may not solve your problem (for instance, if it is an interaction of a local variable of your computer with CL). However, it does eliminate one more hypothesis.

    Just a thought. It would be something I would try in your situation. However, as I said, I understand if you are reluctant to do so.
    DejaOffice PC CRM Standalone, Windows 10 Home Version ver. 1903
    DejaOffice 4.4.21 (Android), Moto G6, stock Android 9), May 2019 security patch.*
    Samsung Galaxy Tab S, LineageOS 14.1 (Android 7.1.2), August 2019 security patch.
    DejaCloud Sync (PC and phone), USB Sync (Tablet).

    *Temporary phone after my Nexus 6p died, holding out for this phone as a replacement: https://www.fxtec.com/pro1/


  10. #40
    Senior Member
    Join Date
    Aug 2011
    Posts
    537
    Quote Originally Posted by Ben View Post

    Regarding LOST.DIR: Hook's explanation is correct.
    You know, the post Ben is referring to never appeared after going into the Mod bin. I'm just curious-- I assume it got accidentally flushed at some point?
    DejaOffice PC CRM Standalone, Windows 10 Home Version ver. 1903
    DejaOffice 4.4.21 (Android), Moto G6, stock Android 9), May 2019 security patch.*
    Samsung Galaxy Tab S, LineageOS 14.1 (Android 7.1.2), August 2019 security patch.
    DejaCloud Sync (PC and phone), USB Sync (Tablet).

    *Temporary phone after my Nexus 6p died, holding out for this phone as a replacement: https://www.fxtec.com/pro1/


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •