Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 62

Thread: irregular problems with alarms

  1. #41
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,471
    Quote Originally Posted by Thomas View Post
    formerpalmfan,

    That was a description of the issue. It is possible to get it to work as expected, but it is very hard to do so.
    formerpalmfan,

    I am not saying that. I wrote up the bug. I will let you know as soon as a fix is in. Post #37 was simply me confirming with Nickstick what the current issue is.

  2. #42
    Member
    Join Date
    Aug 2011
    Posts
    45
    Ok and thank you for clarifying this for me

  3. #43
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,471
    Quote Originally Posted by formerpalmfan View Post
    Ok and thank you for clarifying this for me
    I just tested the latest inhouse build of DejaOffice and the swipe issue in the DejaCalendar Day view has been fixed. Look for it in the next beta release build of CompanionLink.
    The current beta build 1.12.3 so any build greater than that will have the fix in it.

  4. #44
    Member
    Join Date
    Aug 2011
    Posts
    45
    You are "the man"...... Thank you so very much for this news.....when can I expect the "new build"

  5. #45
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,471
    Quote Originally Posted by formerpalmfan View Post
    You are "the man"...... Thank you so very much for this news.....when can I expect the "new build"
    We do not have a release date set yet. I will post as soon as I have a date.

  6. #46
    Junior Member
    Join Date
    Oct 2011
    Posts
    19
    And I'm still having irregular problems with my alarms. There seems to be no real pattern- besides the first alarm of the day issue, it happens on and off during the rest of the day.

  7. #47
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,471
    Quote Originally Posted by drewa View Post
    And I'm still having irregular problems with my alarms. There seems to be no real pattern- besides the first alarm of the day issue, it happens on and off during the rest of the day.
    Hello drewa,

    I am going to send you a private message with some instructions on how to submit a a log file and data form DejaOffice.

  8. #48
    Junior Member
    Join Date
    Feb 2011
    Posts
    20
    Any updates on the Alarm issue?
    I've been having the same problem. Just missed a very important alarm this morning.

  9. #49
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,471
    Yary

    We have identified the issue with alarms as being associated with The USB sync.
    A fix is in progress. Should be resolved soon.

  10. #50
    Junior Member
    Join Date
    Oct 2011
    Posts
    19
    Great! Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •