Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: DejaTasks appear one day earlier thank in Outlook

  1. #1
    Junior Member
    Join Date
    Aug 2011
    Posts
    12

    DejaTasks appear one day earlier thank in Outlook

    I guess in DejaOffice 1.2.9 DejaTasks appear one day earlier than in Outlook.
    Has anyone made the same observation?
    Best regards, Siegfried Selberherr
    --
    iOS Device Model and OS. iPad2 WiFi, IOS 4.3.3
    DejaOffice Version # 1.2.9
    CompanionLink Build # 5.0 (Build 5004)
    Sync Method (WiFi or Secure Hosted) WiFi

  2. #2
    Junior Member
    Join Date
    Aug 2011
    Posts
    12
    I updated to DejaOffice 1.2.10 and CompanionLink Build 5012, I wiped all records on the IPAD and resynced everything and my tasks on the IPAD are still one day earlier than in Outlook. Has anybody an idea what I am doing wrong? The dates of the entries in the calendar are correct.

  3. #3
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,435
    Quote Originally Posted by selberherr View Post
    I updated to DejaOffice 1.2.10 and CompanionLink Build 5012, I wiped all records on the IPAD and resynced everything and my tasks on the IPAD are still one day earlier than in Outlook. Has anybody an idea what I am doing wrong? The dates of the entries in the calendar are correct.
    Selberher,
    Please update to CompanionLink build 5012 and then follow these steps:
    1. Verify that your calendar data in Outlook is correct. (Events not showing up 1 day early) Fix as necessary.
    2. Open CompanionLink Setup.
    3. Click options in the top left corner.
    4. Select Wipe all Records from Apple Device before Sync.
    5. Sync your phone again.

    Does that help?

  4. #4
    Junior Member
    Join Date
    Aug 2011
    Posts
    12
    Dear Thomas!
    I have now upgraded IOS, DejaOffice, and Companionlink
    and still appear all tasks in DejaTasks one day earlier
    thank in Outlook.
    Can it have something to do with the time zone
    I am in (Vienna, Austria)?
    Best regards, Siegfried Selberherr
    --
    iOS Device Model and OS. iPad2 WiFi, IOS 5.0.1
    DejaOffice Version # 1.2.11
    CompanionLink Build # 5.0 (Build 5016)
    Sync Method (WiFi or Secure Hosted) WiFi

  5. #5
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,435
    Quote Originally Posted by selberherr View Post
    Dear Thomas!
    I have now upgraded IOS, DejaOffice, and Companionlink
    and still appear all tasks in DejaTasks one day earlier
    thank in Outlook.
    Can it have something to do with the time zone
    I am in (Vienna, Austria)?
    Best regards, Siegfried Selberherr
    --
    iOS Device Model and OS. iPad2 WiFi, IOS 5.0.1
    DejaOffice Version # 1.2.11
    CompanionLink Build # 5.0 (Build 5016)
    Sync Method (WiFi or Secure Hosted) WiFi
    Selberher,

    Time zone can have an affect on this. The Android device and the PC should have the same Time Zone, Date, and Time settings. (A variance of a minute or two for time is not an issue.)
    Is your Android device set to a manual setting or to automatically set the date/time from the wireless carrier?

  6. #6
    Junior Member
    Join Date
    Aug 2011
    Posts
    12
    Dear Thomas!
    I am using an iPAD2, not an Android Device.
    My device is set to manual setting and
    NOT to automatically set the date/time from the wireless carrier.
    Amazingly all dates/times are correct in DejaCal,
    only the date in DejaTasks is one day to early.
    Has anyone else made the same observation?
    Best regards, Siegfried Selberherr
    --
    iOS Device Model and OS. iPad2 WiFi, IOS 5.0.1
    DejaOffice Version # 1.2.11
    CompanionLink Build # 5.0 (Build 5016)
    Sync Method (WiFi or Secure Hosted) WiFi

  7. #7
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,435
    Quote Originally Posted by selberherr View Post
    Dear Thomas!
    I am using an iPAD2, not an Android Device.
    My device is set to manual setting and
    NOT to automatically set the date/time from the wireless carrier.
    Amazingly all dates/times are correct in DejaCal,
    only the date in DejaTasks is one day to early.
    Has anyone else made the same observation?
    Best regards, Siegfried Selberherr
    --
    iOS Device Model and OS. iPad2 WiFi, IOS 5.0.1
    DejaOffice Version # 1.2.11
    CompanionLink Build # 5.0 (Build 5016)
    Sync Method (WiFi or Secure Hosted) WiFi
    Selberherr,

    Sorry for the mix up.
    At this point I would try updating to CompanionLink build 5020. Then do a PnR.
    If that doesn't fix it we will get a log file from your iPhone and take a look at what is happening.

  8. #8
    Junior Member
    Join Date
    Aug 2011
    Posts
    12
    Dear Thomas!
    The upgrade of CompanionLink to Build 5020 did
    not change the situation. After a purge
    and reload the tasks in DejaTasks are still one
    day too early. As said, all dates/times are
    correct in DejaCal, only the date in DejaTasks
    is one day to early.
    Which debug information can I supply?
    Best regards, Siegfried Selberherr
    --
    iOS Device Model and OS. iPad2 WiFi, IOS 5.0.1
    DejaOffice Version # 1.2.11
    CompanionLink Build # 5.0 (Build 5020)
    Sync Method (WiFi or Secure Hosted) WiFi

  9. #9
    Junior Member
    Join Date
    Oct 2011
    Posts
    8
    Hi Thomas,

    I got some issue, the tasks in DejaTask are one day early.

    Please help to resolve the issue.

    Thanks.
    Mobile Device Iphone 4, IOS version 5
    DejaOffice version 1.2.11
    CompanionLink build 5028
    Data Manager App: Microsoft Outlook 2007
    Sync Method: Secure Hosted Wireless

  10. #10
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,435
    Quote Originally Posted by rab View Post
    Hi Thomas,

    I got some issue, the tasks in DejaTask are one day early.

    Please help to resolve the issue.

    Thanks.
    rab,

    Are you experiencing this problem in the Latest version of DejaOffice? (1.3.2)
    Check and verify your Device and PC have the same Date/Time, Time Zone, and Daylight Savings settings.
    You may need to follow these steps:
    1. Open CompanionLink Setup on your PC Desktop.
    2. Click the gear icon next to the box that says Microsoft Outlook 2000-2010.
    3. Click the "Wipe Tasks on Apple device before sync" check box.
    4. Click OK. to close the dialog.
    5. Sync your device again.

    Let me know if that does not resolve the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •