Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Category issues after syncing and Contact issues in general

  1. #1
    Junior Member
    Join Date
    Jan 2011
    Posts
    27

    Category issues after syncing and Contact issues in general

    I'm running DJO 1.12 on my Motorola Droid3 and syncing it with my Palm Desktop 4.1.4

    The problem I'm having is that half the time, when I sync my Memos or Calendar (I always only sync one at a time, never both at one time), the Category colors on my Droid (in DJO) change and/or the check marks (determining which applications use the categories) disappear so that I have to go in and edit each category and select the applications that will use them, all over again.

    And also, I use my PalmDesktop as my primary database. I use a small portion of it for my DJO contacts. I use Google contacts (with only a fraction of my Palm contacts in it) as the database for my native Android contacts. I do not want my native android contacts list to sync with my DJO contacts. In other words, I want my whole database kept on my Palm Desktop. I want my native Android contacts to consist of only those that I use regularly (a much shorter list). I want my DJO contacts to contain more than the native Android contacts (not only the ones I use regularly) but less than my Palm Desktop contacts (which contains many contacts that I don't care to have on my phone because they're either very old or rarely used). What is my best method of doing this?

    And I've noticed that in several of my DJO contacts, if I go into the edit mode (to update a phone number), the phone numbers are nowhere to be found, yet in view mode they are there.

    Any suggestions on these issues? Have I explained this well enough?

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by RTraw View Post
    I'm running DJO 1.12 on my Motorola Droid3 and syncing it with my Palm Desktop 4.1.4

    The problem I'm having is that half the time, when I sync my Memos or Calendar (I always only sync one at a time, never both at one time), the Category colors on my Droid (in DJO) change and/or the check marks (determining which applications use the categories) disappear so that I have to go in and edit each category and select the applications that will use them, all over again.

    And also, I use my PalmDesktop as my primary database. I use a small portion of it for my DJO contacts. I use Google contacts (with only a fraction of my Palm contacts in it) as the database for my native Android contacts. I do not want my native android contacts list to sync with my DJO contacts. In other words, I want my whole database kept on my Palm Desktop. I want my native Android contacts to consist of only those that I use regularly (a much shorter list). I want my DJO contacts to contain more than the native Android contacts (not only the ones I use regularly) but less than my Palm Desktop contacts (which contains many contacts that I don't care to have on my phone because they're either very old or rarely used). What is my best method of doing this?

    And I've noticed that in several of my DJO contacts, if I go into the edit mode (to update a phone number), the phone numbers are nowhere to be found, yet in view mode they are there.

    Any suggestions on these issues? Have I explained this well enough?
    Rtraw,

    I have a couple of questions for you.
    1. What build # of CompanionLink is installed on your PC?
    2. What exact version of DejaOffice are you using? 1.12.8 is the latest release build.

  3. #3
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    I have CL build #5004 and DJO version 1.12.8

    I'm also having a problem with my personalized ringtones disappearing and my default ringtone applying to everyone (after I sync).

    On another note, are there any plans to make CL and DJO available for Kindle Fire? (just got one and LOVE it!)

  4. #4
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    Thomas, I've tried to reply to your response twice but still don't see my reply here. Not sure if you're getting them or not. Please let me know if you're getting my messages or should try to reply again.

  5. #5
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by RTraw View Post
    Thomas, I've tried to reply to your response twice but still don't see my reply here. Not sure if you're getting them or not. Please let me know if you're getting my messages or should try to reply again.
    Rtraw,

    1. See our device specific notes regarding Kindle Fire Devices...
    http://www.companionlink.com/support...Specific_Notes
    My experience is that this is an ongoing process for us due to consistent changes made to how the device handles third party apps.

    2. Update to the latest build of CompanionLink ASAP. build 5004 is a very preliminary build. Latest build is 5014
    http://www.companionlink.com/downloads/updates.html

    3. I strongly suggest not changing your Sync settings for every Sync...
    Set them the way you want them and leave them alone if at all possible.

  6. #6
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    Thank you, Thomas. I just updated my CL to the newest version (5014) and now everytime I try to open the CL Setup I get the Windows message: CompanionLink MFC Application has stopped working......yada yada yada......notify you if a solution is available. And a 'Close Program' button. Tried installing it again, no change.

  7. #7
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by RTraw View Post
    Thank you, Thomas. I just updated my CL to the newest version (5014) and now everytime I try to open the CL Setup I get the Windows message: CompanionLink MFC Application has stopped working......yada yada yada......notify you if a solution is available. And a 'Close Program' button. Tried installing it again, no change.
    Rtraw,

    Give me some time this morning to come up with a plan about this. I have a general idea of what we should do, but one of my peers is working on this issue and I want to wait and get an update from him because I think he has more current information than me. I will respond again as promptly as possible.

  8. #8
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by RTraw View Post
    Thank you, Thomas. I just updated my CL to the newest version (5014) and now everytime I try to open the CL Setup I get the Windows message: CompanionLink MFC Application has stopped working......yada yada yada......notify you if a solution is available. And a 'Close Program' button. Tried installing it again, no change.
    Rtraw,

    We are currently tracking the issue you are having and working on a solution.
    Couple questions for you that may help us resolve this faster:

    1. What was the last installed build # on your PC before updating. (I think this was 5004, but please confirm)
    2. What OS version is installed on your PC? Are you sing a 32 or 64 Bit OS.
    3. What Data manager do you sync your mobile device to? (Outlook, Palm Desktop, ACT! etc...)

    If users are experiencing a crash when attempting to launch build 5014, the temporary work around is to uninstall CompanionLink build 5014 and install build 5012. This seems to fix the issue.

    Do not re-install build 5004. We will be posting a link shortly so users who do not have build 5012 can download it.

  9. #9
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Quote Originally Posted by Thomas View Post
    Rtraw,

    We are currently tracking the issue you are having and working on a solution.
    Couple questions for you that may help us resolve this faster:

    1. What was the last installed build # on your PC before updating. (I think this was 5004, but please confirm)
    2. What OS version is installed on your PC? Are you sing a 32 or 64 Bit OS.
    3. What Data manager do you sync your mobile device to? (Outlook, Palm Desktop, ACT! etc...)

    If users are experiencing a crash when attempting to launch build 5014, the temporary work around is to uninstall CompanionLink build 5014 and install build 5012. This seems to fix the issue.

    Do not re-install build 5004. We will be posting a link shortly so users who do not have build 5012 can download it.
    ****UPDATE****

    We have a special build we would like to send to a forum user who is having this issue right now. Please respond to this thread indicating you give us permission to send you and email with a link to a special build.

  10. #10
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    Thomas,

    My last install was 5004 and my OS is Vista 32-bit and yes, I do give permission for you to send me whatever I need.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •