Results 1 to 8 of 8

Thread: I want to change the date format

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    5

    I want to change the date format

    In Tasks, the date comes up as mm/dd/yy in spite of my selecting UK English.
    Here in Australia, we us dd/mm/yy
    Please tell me how I can change this.
    Thanks
    Hetty

  2. #2
    Senior Member
    Join Date
    Feb 2012
    Posts
    105
    Yes, also I have this "problem". I think that DejaOffice can use the format of date that is set for system...

  3. #3
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,388
    Quote Originally Posted by damjang View Post
    Yes, also I have this "problem". I think that DejaOffice can use the format of date that is set for system...
    The date format in DejaOffice is set by the Keyboard Setting in DejaOffice Settings, General Settings, Language (third option).

    Adjusting the DejaOffice Settings to UK English or International English should resolve this.

    If that does not fix the issue please report back here and we will look into the matter.
    Last edited by DJOCTO; 04-21-2013 at 10:06 AM.

  4. #4
    Member
    Join Date
    Jul 2010
    Posts
    86
    Thank you, now understand. :-)

  5. #5
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,388
    Quote Originally Posted by Mar00k View Post
    Thank you, now understand. :-)


    Sorry for the obscure term.
    I just report the news. In my experience what usually looks like a stupid idea to an end user was a difficult decision by the developers who had to deal with a number of unseen variables to most people. Being a programmer I am sure you can relate to that kind of experience.

  6. #6
    Junior Member
    Join Date
    Apr 2013
    Posts
    2

    Date Format Wrong on Samsung Galaxy Note 10.1

    I also have the very inconvenient incorrect (USA) date format on DJO on both my Samsung Galaxy Note 10.1 tablet and Motorola MB860 phone.
    Changing the Android Keyboard to English UK fixed the problem on the phone but the tablet still displays in USA mm/dd/yyyy format.
    Please advise how I can make my tablet display DJO in dd/mm/yyyy format?

  7. #7
    Junior Member
    Join Date
    Apr 2013
    Posts
    2
    Found the problem. Seems like the Samsung Galaxy Note 10.1 doesn't care about the Android Keyboard Input Language but relies on the on the DJO General/Language setting. When this is selected to English UK the date displays in the proper Australian Format. Thanks!

  8. #8
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,238
    Spanner, Welcome to the forum.

    It is note the Android Language that sets the date. It is the DejaOffice Language that will do it.

    Go to DejaOffice, Settings, General Settings. Set the language to English (United Kingdom).

    This will show your Calendar and Tasks as DD/MM/YYYY

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •