Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Feddback on DejaOffice 2.2.6 (336) (08/06/12)

  1. #1
    Senior Member
    Join Date
    Dec 2011
    Posts
    338

    Feddback on DejaOffice 2.2.6 (336) (08/06/12)

    @Belinda: "The week number will be fixed in the next build."
    http://www.dejaoffice.com/forums/sho...ll=1#post10928

    When language is "German" the week number is shown like this: 3131 3232 3333

    Michael
    CL 6049.44 on Win10 & Outlook 2013 @office

    DejaOffice 4.4.7 (1069)
    Samsung Galaxy A3 2017, Android 7.0, German Language
    - Direct USB Sync (mass storage)

  2. #2
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    +1, but (for clarification) only in month view.

    By the way: In German the correct 3-letter-abbreviation for Friday (i.e. Freitag) is 'Fre' not 'Fri'. The wrong one is used in week and month view and should be corrected.
    Even one step better would be to use the in German more common 2-letter-abbreviations, i.e. 'Mo', 'Di', 'Mi', 'Do', 'Fr', 'Sa', 'So' instead.

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  3. #3
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    Same as in 2.2.4 and 2.2.5:

    It seems that after a phone's reboot (or simplier after exiting DO) DO does not always remember last setting in "Global Font Size" (where I have set "Buiness Size"), after restarting DO I then always have "Delightful Size".

    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  4. #4
    DejaOffice Team Member Belinda's Avatar
    Join Date
    Dec 2010
    Posts
    222
    MG111 & ProTel-BS -

    Day abbreviations & week number (Month view) issues have been noted.

    -Belinda

  5. #5
    Senior Member
    Join Date
    Dec 2011
    Posts
    338
    After each incoming call DO asks for a new journal entry, although I told it to ask no more ("nicht erneut fragen").

    Michael
    CL 6049.44 on Win10 & Outlook 2013 @office

    DejaOffice 4.4.7 (1069)
    Samsung Galaxy A3 2017, Android 7.0, German Language
    - Direct USB Sync (mass storage)

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    338
    Right now the "alarm bug" came up again: (Recurring) task with alarm each Wednesday 16:00. I snoozed the alarm for one day. I can see the correct time when opening the task. But every 5 minutes I get the alarm sound and the reminder icon at the top of the home screen. There's no other window shown (eg to dismiss or snooze the alarm). When opening the info screen (swiping from top to bottom), the task title is shown. When I tap on it, the info screen closes and I get back to home screen. The alarm screen is NOT shown. After some minutes, this scenery repeats ...

    I have no idea, how to stop this "alarm". Even a reboot of the phone does not stop it.

    Any idea?

    (I had this problem first with DO 2.2.3 and therefore downgraded to 2.2.2 ... it seems to depend on the "new" alarm DB construction of DO...)

    Michael

    EDIT: I downgraded to DO 2.2.5 (english language because of week-bug in calendar view) and snoozing seems to work again ... - Once more a feature request: "Rebuild alarm DB" (like "/cleanreminders" in Outlook http://www.slipstick.com/outlook/cal...turning/#clean)

    EDIT: Same problem with DO 2.2.5 - I found out this: When an alarm comes up and I choose "snooze", the alarm sound starts playing for about one second and after that (!) the alarm window and symbol at the top disappears. I have set "persistant alarm" with an interval of 5min. Every 5 min the alarm sound is played and the info symbol shows up, but no window to snooze/dismiss (see above). In DO 2.2.1 the behaviour is a little bit different: After clicking on "snooze", the alarm window diappears as well as the info icon WITHOUT any sound being played.

    Might there be a bug in the new alarm-DB concept?
    Last edited by MG111; 08-08-2012 at 02:00 PM.
    CL 6049.44 on Win10 & Outlook 2013 @office

    DejaOffice 4.4.7 (1069)
    Samsung Galaxy A3 2017, Android 7.0, German Language
    - Direct USB Sync (mass storage)

  7. #7
    DejaOffice Team Member Belinda's Avatar
    Join Date
    Dec 2010
    Posts
    222
    Michael -

    We can see the issue & have sent it to our programmer. We will re-edit this post when we have confirmation on a fix.

    -Belinda

  8. #8
    DejaOffice Team Member Belinda's Avatar
    Join Date
    Dec 2010
    Posts
    222
    Quote Originally Posted by MG111 View Post
    After each incoming call DO asks for a new journal entry, although I told it to ask no more ("nicht erneut fragen").

    Michael
    Michael -

    To turn off this feature, go to DejaOffice Settings > DejaJournal Settings. Uncheck 'Prompt to add journal'.

    -Belinda

  9. #9
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    Quote Originally Posted by ProTel-BS View Post
    Same as in 2.2.4 and 2.2.5:

    It seems that after a phone's reboot (or simplier after exiting DO) DO does not always remember last setting in "Global Font Size" (where I have set "Buiness Size"), after restarting DO I then always have "Delightful Size".

    Arno
    Any news about this issue? Does anyone have the same problem?

    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  10. #10
    Senior Member
    Join Date
    Dec 2011
    Posts
    338
    Quote Originally Posted by Belinda View Post
    Michael -

    To turn off this feature, go to DejaOffice Settings > DejaJournal Settings. Uncheck 'Prompt to add journal'.

    -Belinda
    This was already off ...

    Michael
    CL 6049.44 on Win10 & Outlook 2013 @office

    DejaOffice 4.4.7 (1069)
    Samsung Galaxy A3 2017, Android 7.0, German Language
    - Direct USB Sync (mass storage)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •