Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: WiFi Sync "timeout"

  1. #11
    DejaOffice Team Member Belinda's Avatar
    Join Date
    Dec 2010
    Posts
    222
    Quote Originally Posted by NickStick View Post
    I'm not a developer, just a power user. I can judge just on the symptoms...

    That's a good idea, it could be as you wrote too.

    Staff?

    p.s. I tried to wait a while after turning wifi and DJO on and it seems sync flawlessly.
    It's difficult to wait when you're in a hurry to leave the office, but it's better than starting a battle with the sync....
    Nick -

    First, try updating to the latest version of CompanionLink (5070):

    www.companionlink.com/updates

    Do you still see the 'Please verify IP address...' message from CompanionLink? If so, try hitting 'Exit' in DejaOffice. Then, try this sync again - does this allow the synchronization to go through?

    Let us know if this helps get the sync working for you, and we'll check with our developers about what may be causing this issue.

    -Belinda

  2. #12
    Member
    Join Date
    Nov 2011
    Posts
    59
    Quote Originally Posted by Belinda View Post
    Nick -

    First, try updating to the latest version of CompanionLink (5070):

    www.companionlink.com/updates

    Do you still see the 'Please verify IP address...' message from CompanionLink? If so, try hitting 'Exit' in DejaOffice. Then, try this sync again - does this allow the synchronization to go through?

    Let us know if this helps get the sync working for you, and we'll check with our developers about what may be causing this issue.

    -Belinda
    One doesn't need to have DJO open to SYNC, at least I don't.

    I updates to CL 5070 from 5062, booted up, Sync'd, failed, opened DJO, exited, Sync'd again and it worked. Maybe that's it, DJO needs to be opened first? I didn't try that on CL 5062 first.
    Last edited by wptski; 06-26-2013 at 09:09 AM.
    Bill


    Nexus 10 Buttered Manta AOKP 4.3 & KTManta Kernel
    Dell Streak 7 Wi-Fi, Android ICS 4.0.3 DJ_Steve's beta4 ROM
    DJO v2.5.7
    CL v5.0 build 5076
    MS Outlook
    WiFi sync

  3. #13
    Senior Member
    Join Date
    Aug 2011
    Posts
    537
    I forget if I did it because it was necessary, but for Deja Connect Sync, I always open DJO and leave it open before I plug in the USB cable. At some point I must have been convinced it was important. Now it is just a ritual and I forget what made me do it, but it works reliably every time. I Don't use wifi. Just FYI.
    DejaOffice PC CRM Standalone, Windows 10 Home Version ver. 1903
    DejaOffice 4.4.21 (Android), Moto G6, stock Android 9), May 2019 security patch.*
    Samsung Galaxy Tab S, LineageOS 14.1 (Android 7.1.2), August 2019 security patch.
    DejaCloud Sync (PC and phone), USB Sync (Tablet).

    *Temporary phone after my Nexus 6p died, holding out for this phone as a replacement: https://www.fxtec.com/pro1/


  4. #14
    DejaOffice Team Member Belinda's Avatar
    Join Date
    Dec 2010
    Posts
    222
    Quote Originally Posted by wptski View Post
    One doesn't need to have DJO open to SYNC, at least I don't.

    I updates to CL 5070 from 5062, booted up, Sync'd, failed, opened DJO, exited, Sync'd again and it worked. Maybe that's it, DJO needs to be opened first? I didn't try that on CL 5062 first.
    wptski -

    DejaOffice does need to be open/running for WiFi synchronization to work. From what Nick describes above, it sounds like he does have DejaOffice open - but something is causing the sync to not work right off the bat. Exiting the application and reopening it forces the DejaOffice WiFi processes to reboot, which will fix the 'loop' that can happen when a WiFi sync fails.

    We're looking into what might cause the first sync to not connect.

    -Belinda

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •