Results 1 to 2 of 2

Thread: No calendar in DejaOffice Account

  1. #1
    Junior Member
    Join Date
    Apr 2013
    Posts
    1

    No calendar in DejaOffice Account

    When i first installed DejaOffice 2.3.5 to my phone the entry for "DejaOffice account"
    under "Setting" -> "Account & sync" the "DejaOffice account" use to have two sub-entries. one for "Sync contacts", another for "Sync Calendar"

    After some fiddling with the phone and installation of DejaOffice 2.4.1 the entry for "Sync Calendar" is gone.

    How do I get the DejaOffice account to add a "Sync Calendar" entry again?

    Apparently this suggest that it should always be available:
    http://www.dejaoffice.com/classroom/...tml#nativesync
    And:
    http://www.companionlink.com/support...count_Settings

    Inside DejaOffice, when selecting to "sync with Android calendar App" i can only choose "Phone Calendar" not other options are possible???
    I've made a complete reset of the phone, and reinstall both DejaOffice 2.3.5 and 2.4.1 many times, nothing has recreated the DejaOffice Calendar account

    I should point out that inside the phones settings for "Account & sync" i can remove and add the DejaOffice account, but each time this entry only contains contacts NOT calendar.
    Likewise inside DejaOffice "Sync settings" there is an DejaOffice entry available under "Contact Account" but not under "Calendar Account"

    The phone is running an stock/unmodified (but with Sony's std. apps) clean Android 2.3.4
    Sony Xperia Ray st18i // Stock android v2.3.4 - Generic (4.0.2.A.0.62), no modifications // DejaOffice v2.4.1 (436)

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,253
    Check and make sure that you have a Calendar account. I think it may need a proper Google account to create the Calendar "Base". You may need to log into Google on the phone for it to create the account.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •