Results 1 to 4 of 4

Thread: Sync calendar problem

  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    2

    Sync calendar problem

    I have a trial version of DejOffice. Previously using palm and nokia 97 which synced seamlessly I find that sometimes the sync to outlook 2007 calendar on Windows 7 desktop inserts the appointment one hour earlier than on my Nokia 920. Has anyone had this problem and found a solution? Feel free to email me lwnewby@bigpond.net.au
    Also noted that the Auto Sync in Companion for outlook does not work. Is this feature not available on the trial version. If so, are there other features disabled?
    Thank

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    Lindsay, welcome to the forum.

    Issue 1: Auto Sync: The trial version has all features. "Auto-Sync" does different things depending on whether you synchronize via USB, Wi-Fi or DejaCloud. Which sync method are you selecting? What are you think "Auto-Sync" would do?

    Issue 2: 1 Hour off: Check your time zone setting on your phone, and in particular DST setting. I know you folks in Australia have a lot of time zones, and some recent DST (Summer Time) changes. The settings need to match on your Windows 7 Desktop (be sure your OS is up to date), and also on the phone. Then the times should match just fine. If they still don't, please clarify which setting you have on your phone and on your PC and we'll check it out here.

  3. #3
    Junior Member
    Join Date
    Dec 2013
    Posts
    2
    Quote Originally Posted by DJOCTO View Post
    Lindsay, welcome to the forum.

    Issue 1: Auto Sync: The trial version has all features. "Auto-Sync" does different things depending on whether you synchronize via USB, Wi-Fi or DejaCloud. Which sync method are you selecting? What are you think "Auto-Sync" would do?

    Issue 2: 1 Hour off: Check your time zone setting on your phone, and in particular DST setting. I know you folks in Australia have a lot of time zones, and some recent DST (Summer Time) changes. The settings need to match on your Windows 7 Desktop (be sure your OS is up to date), and also on the phone. Then the times should match just fine. If they still don't, please clarify which setting you have on your phone and on your PC and we'll check it out here.
    Hi DJOCTO, Thanks for the quick reply.
    1. I am connected via USB. I thought the auto sync would just do it if the phone was connected (like N97) or if not post a reminder somewhere.
    2 Have checked the time zones both are identical. (UTC+10) Canberra....) Desktop has auto DST ticked, phone has no provision for auto except time update. I have done a test this morning both ways. Outlook to phone seems to work OK but phone to outlook is one hour out. There was a recurring appointment that had not synced from desktop previously. I entered that manually on the phone and lo both appeared on phone, not the desktop! Then deleted the recurring on the desktop and found one of the two, a recurring one, still on the phone but nothing on the desktop. Business people would find this frustrating. I guess this is all part of ironing out "bugs" But you are still ahead of the way Microsoft to it!

  4. #4
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    I've referred 2 issues to the team:

    1. I think it's WP7, 1 hour off for Canberra time zone. Just a time zone tracking issue.

    2. Sync not tracking 2 devices separately; not sending an appointment to one and the other when devices are alternately connected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •